SimplyAero

applicazione richiede java 6

11 risposte in questa discussione

Ciao, sto avendo un problema, un' applicazione non parte, ogni volta che la avvio mi dice di installare java6, poi mi reindirizza sul sito giapponese di oracle, se clicco sul tasto del download mi porta però all'ultima distribuzione del 7, come dovrei fare per aprire quell'applicativo?

Condividi questo messaggio


Link di questo messaggio

(modificato)

Devi specificare che applicazione sia.

Se è sul cell disinstallala e hai risolto ogni problema.

Se è su pc scarica java da java.com

Edit:

In ogni caso se su cell insisti sull'installare un file dal browser e non parte il download, copia il link e immettilo su Chrome, app che scarica ogni file.

Modificato da Sneffel(-

Condividi questo messaggio


Link di questo messaggio

è una cretinata, hai presente quegli omini che interagiscono sul desktop, gli shimeji? ecco, in versione madoka magica, la mia ram dovrebbe sopportarli, ma vogliono obbligatoriamente java 6, ormai è diventata una questione di principio riuscire ad avviarli, anche se sono qualcosa che ti appesantisce solo la ram e la cpu xD

Condividi questo messaggio


Link di questo messaggio

mi va direttamente al download del 7, il 6 non è neanche più nella lista.

Condividi questo messaggio


Link di questo messaggio

mi va direttamente al download del 7, il 6 non è neanche più nella lista.

Se richiede il 6, va bene anche il 7.

Provare prima di chiedere?

Condividi questo messaggio


Link di questo messaggio

Se richiede il 6, va bene anche il 7.

Provare prima di chiedere?

ehm, avevo già provato, l'applicativo richiedeva obbligatoriamente java 6, con il 7 non partiva, e neanche con l'8

ora ho 4 versioni di java installate ma finché il pc regge non mi faccio problemi xD (java 7 x64, java 7 x86, java 6 x86 e jdk7 x86)

Condividi questo messaggio


Link di questo messaggio

JDK è la versione per sviluppatori con compilatore e tutto, non credo che sia necessaria per far funzionare le applicazioni se ci sono già le altre versioni installate.

Condividi questo messaggio


Link di questo messaggio

JDK è la versione per sviluppatori con compilatore e tutto, non credo che sia necessaria per far funzionare le applicazioni se ci sono già le altre versioni installate.

mi serve per fare le mod di minecraft da aggiungere al mio modpack top secret, e ora che te lo ho detto dovrò eliminarti xD

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.