Problema Wiki

#1
Warning: AutoLoader::require(/var/www/w/includes/search/SearchEngine.php) [autoloader.require]: failed to open stream: No such file or directory in /var/www/w/includes/AutoLoader.php on line 654

Fatal error: AutoLoader::require() [function.require]: Failed opening required '/var/www/w/includes/search/SearchEngine.php' (include_path='/var/www/w:/var/www/w/includes:/var/www/w/languages:.:/usr/share/php:/usr/share/pear') in /var/www/w/includes/AutoLoader.php on line 654

Mi da questa schermata in qualsiasi pagina della wiki
 
#3
ora è tutto a posto.  dovreste anche vedere tutti una nuova skin (più pulita e levigata) e svariati miglioramenti nell'interfaccia.

due cosette:

- il namespace "pokémon central wiki" è diventato un più semplice "meta" (c'è un redirect per le vecchie pagine)

- ho disattivato la possibilità di cambiare template perché gli altri non saranno più supportati (non che qualcuno li usasse)

per bug ecc. questo è il posto
 
#6
Comunque la nuova skin sta benissimo, quel libro sullo sfondo della vecchia mi dava abbastanza fastidio e mi chiedo se e quando Bulbapedia la aggiornerà.
 
Top Bottom