Altro upgrade

#1
dato che il traffico su forum e wiki è particolarmente elevato in questo ultimo periodo, ci toccherà fare un nuovo upgrade nei prossimi giorni (nel frattempo il wiki è down -- NESSUN DATO È ANDATO PERSO).

dato che l'aggiornamento è piuttosto costoso, ogni contributo è benvenuto:

  • gli utenti "normali" possono utilizzare l'apposito pulsante per fare una donazione di 5 euro tramite paypal
  • in alternativa, chi vuole fare una donazione più grossa o utilizzare ricarica postepay può contattarmi privatamente
  • i membri dello staff si rivolgano invece all'apposito forum
 
#3
ok, potrebbe essere l'ultima parola famosa ma dovrei aver finito di configurare praticamente tutto, incluso il sottodominio pokemonsaver.pcentral.it.

se incappate in altri problemi, fatemelo presente.  tenete anche conto che se ogni tanto il server diventa irraggiungibile è perché sto riavviando la macchina virtuale in seguito ad aggiornamenti o cambiamenti di configurazione di apache, non dovrebbe durare più di un paio di minuti.

l'ultima cosa che mi resta da fare è configurare il server delle email, che per ora funziona solo in uscita, quindi (nel caso ne aveste l'intenzione) NON inviate email a qualsiasi indirizzo @pcentral.it perché non mi arriveranno
 
#6
prova a pulire la cache: su firefox premi Ctrl+maiusc+canc (oppure clicca in alto Strumenti->cancella cronologia recente)

Intervallo di tempo da cancellare: tutto

seleziona solo "Cache"

premi "cancella adesso"

aggiorna la pagina
 
#7
Ipergorilla ha detto:
prova a pulire la cache: su firefox premi Ctrl+maiusc+canc (oppure clicca in alto Strumenti->cancella cronologia recente)

Intervallo di tempo da cancellare: tutto

seleziona solo "Cache"

premi "cancella adesso"

aggiorna la pagina
fatto, adesso è tornato normale, grazie.
 

Ombra

Dragoran, immer besser!
Admin
#9
Sembra che il nuovo upgrade abbia resettato alcune impostazioni del proprio profilo; ad esempio, mi sono trovato ripristinate sia la visualizzazione della risposta rapida, sia il popup di notifica di nuovi mp che abitualmente tengo disattivati e disattivato l'editor WYSIWYG che invece tengo attivo.

Non è nulla di grave, suggerisco a tutti di dare un'occhiata alle proprie impostazione per eventualmente risistemarle secondo i propri gusti
 
#13
se queste non sono le ultime parole famose, i problemi di lentezza degli ultimi giorni (dovuti ai troppi utenti collegati) dovrebbero essere perlopiù risolti: potrebbero esserci ancora degli intoppi nelle ore di punta, ma niente a che vedere con i tempi di caricamento esasperanti di - per esempio - oggi pomeriggio.

a questo punto direi che ho fatto il possibile per ottimizzare il server: se qualcuno qui però è esperto di apache (e/o debian) mi contatti
 
Top Bottom