Ok, mi si è fusa la scheda grafica :D!

#1
Appena risolto il problema della RAM ne salta fuori uno nuovo...

Penso mi sia partita la scheda grafica, però non ne sono sicuro, ditemi voi:

Versione breve:

Mi compaiono dei puntini blu su tutto lo schermo; non mi si installano i driver della scheda grafica; riesco ad entrare in windows solo in modalità provvisoria.

Versione dettagliata:

PC acceso dalla mattina, ma non l'ho toccato; poi verso le 16.00 decido di farmi una partitina a Oblivion appena moddato (che prima mi era sempre andato benissimo), così accedo al gioco, carico la partita e appena entro nel mondo di gioco, mi si blocca l'immagine (però l'audio va ancora) e vengono fuori delle strisce a puntini blu su tutto lo schermo... provo a premere ventimila combinazioni di tasti per tornare a windows, ma niente: non si sblocca. Allora riavvio il pc (che tra l'altro lo schermo è sempre pieno di puntini blu o gialli, anche nelle schermate nere all'avvio) e dopo la schermata di caricamento di windows lo schermo diventa nero e dopo un pò si riavvia da solo, allora entro in modalità provvisoria con l'intenzione di reinstallare i driver della scheda grafica (pensando appunto che ci siano dei problemi con essa), quindi metto dentro il cd di installazione dei driver dellla mia scheda grafica (nvidia geforce 8800 ultra xfx), ma mi viene fuori un messaggio con scritto che non si possono installare i driver per la 8800 ultra xfx perchè sul mio pc non c'è nessuna 8800 ultra xfx... questa secondo me è la prova che sia un problema hardware legato appunto alla scheda grafica, secondo voi? Anche ad un paio di miei amici è successa la stessa cosa: uno l'ha cambiata e adesso tutto ok, mentre all'altro i tecnici di un negozio gli hanno detto che da loro la sua scheda va benissimo, quindi non sa come fare (e i "sintomi" sono i medesimi: punti blu e impossibilità di reinstallare i driver della scheda grafica..).

Cosa mi consigliate di fare?

Avete delle idee su cosa fare per assicurarmi che sia veramente un problema della scheda grafica (hardware)?

Nel caso in cui sia un problema legato alla scheda grafica, avrei delle idee su quale prendere, ma ne parliamo dopo se mai...
 

Sin

the ultramegamaster
#2
fai uno stress test con furmark o ati tools, tenendo d'occhio le temperature. i puntini random potrebbero dipendere dal core della gpu che non regge più le frequenze (la xfx dovrebbe far uscire le schede già overcloccate di suo), dovresti downclockarla per arginare il problema -- per farlo ci vogliono i driver nvidia e rivatuner installati. se non riesci a installarli prova a dare una ripulita con driver sweeper...
 

liuton2005

sono qui solo di passaggio
#3
Il comportamento è analogo a quello del mio PC quando mi è partita la scheda video. Semplicemente la RAM della scheda video è andata. La scheda non viene più riconosciuta e si vedono puntini e linee su tutto lo schermo.
 
#4
Sin ha detto:
fai uno stress test con furmark o ati tools, tenendo d'occhio le temperature. i puntini random potrebbero dipendere dal core della gpu che non regge più le frequenze (la xfx dovrebbe far uscire le schede già overcloccate di suo), dovresti downclockarla per arginare il problema -- per farlo ci vogliono i driver nvidia e rivatuner installati. se non riesci a installarli prova a dare una ripulita con driver sweeper...
Beh, farei qualsiasi test anche via software, ma: I - non me ne intendo di overclock (e simili) e penso che farei solo dei casini
; II - non ho quei programmi sul pc e dovrei quindi scaricarli, ma dalla modalità provvisoria nn si riesce ad entrare in internet, quindi nn so come procurarmeli (questo pc nn è mio e cmq nn saprei come trasferirli sul mio pc, dato che nn ho chiavette o simili).

Sto cmq facendo delle prove via hardware: ho provato a mettere il cavo analogico allo schermo e vedere se funzia, ma nada: sempre a strisce; ho provato a cambiare schermo (ne ho preso uno vecchio che avevo, sempre lcd), ma niente: sempre a strisce; volevo provare a mettere per prova la mia vecchia nvidia geforce 6800 ma purtroppo nn la trovo... cmq a sto punto può essere solo la scheda grafica, che ne dici?

liuton2005 ha detto:
Il comportamento è analogo a quello del mio PC quando mi è partita la scheda video. Semplicemente la RAM della scheda video è andata. La scheda non viene più riconosciuta e si vedono puntini e linee su tutto lo schermo.
Tu dici? Anche secondo me... ma tu come hai fatto a esserne sicuro che fosse quello il problema quando ti è successo? Perchè non vorrei cambiare scheda e scoprire che il problema persiste...

Secondo voi è una buona idea farmi prestare da qualcuno una scheda grafica e provarla sul mio pc? Se il roblema fosse quello, dovrei riuscire a visualizzare tutto normalmente,

(va beh, impostazioni grafiche a parte che sarebbero da configurare) no?
 
Ultima modifica da un moderatore:

liuton2005

sono qui solo di passaggio
#5
BFS ha detto:
Tu dici? Anche secondo me... ma tu come hai fatto a esserne sicuro che fosse quello il problema quando ti è successo? Perchè non vorrei cambiare scheda e scoprire che il problema persiste...
L'ho capito grazie a questo sito.

BFS ha detto:
Secondo voi è una buona idea farmi prestare da qualcuno una scheda grafica e provarla sul mio pc? Se il roblema fosse quello, dovrei riuscire a visualizzare tutto normalmente,

(va beh, impostazioni grafiche a parte che sarebbero da configurare) no?
Puoi provare a farlo tranquillamente. Prova prima a togliere i vecchi driver.
 
#6
Ok, grazie a quel sito penso ormai di avere la sicurezza che sia la scheda grafica

(riscontro i problemi elencati sia nella ram che nella gpu)... ho solo un dubbio: in quel sito dice che si riesce sempre ad entrare, ma si vede male... solo che a me non entra proprio nel pc, cioè dopo la solita schermata nera con il logo microsoft e il caricamento sotto di esso (che si vede malissimo, va beh), lo schermo diventa nero e dopo un pò si riavvia il pc! In modalità provvisoria non ci sono errori grafici (però è la modalità provvisoria e quindi si vede come se avessi windows95), mentre all'avvio è tutto scombinato e ci sono i colori messi alla cazzo (ci sono anche righe e puntini gialli e blu). E' "normale" (dato il mio problema) che riesca ad entrare solo in modalità provvisoria?

Cmq mi sono già messo d'accordo cn un mio amico che anche lui ha dei problemi (crede al monitor) e in settimana dovrei effettuare l'ultimo test (di sicurezza, ecco). Poi vi farò sapere, intanto grazie mile a tutti!
 
Top Bottom