Consigliatemi una scheda video

liuton2005

sono qui solo di passaggio
#1
Mi si è bruciata la scheda video e ho la necessità di comprarne una nuova.

Sono andato al Media World e ho visto questa però a 179€.

Avete da consigliarmi un'altra scheda video? E cosa ne pensate del prezzo offerto da MW per quella scheda video?
 

Sin

the ultramegamaster
#2
La 9800gtx+ (ora si chiama gts250) la trovi a circa 100€, cerca su trovaprezzi.it

Prima di consigliare una scheda video bisogna sapere i valori di amperaggio (e wattaggio, ma spesso e volentieri è sovrabbondante) del tuo alimentatore sui 12V, lo trovi sull'etichetta. Indicativamente una amd 4850 o una nvidia gts250 dovrebbero bastare per tutti a risoluzioni comuni (non più di 1680x1050).
 
#4
Auron ha detto:
in questo momento il miglior rapporto qualità prezzo l'ha, imho, la gtx 275 (180€ su e-key)
mah.. non penso debba spararsi a risoluzioni inumane, io andrei più su una 4850/4770 ora, e poi un upgrade in futuro per le dx11 che sono abbastanza imminenti...
 

liuton2005

sono qui solo di passaggio
#7
Finalmente mi è arrivata. Ci hanno messo un po' perché erano in ferie.

Adesso ho due grossi problemi:

- la scheda video è troppo grossa e copre entrambi i buchi per il SATA

- l'alimentatore non basta e non ho neppure 2 fili 6pin per alimentare la scheda video
 

Sin

the ultramegamaster
#8
c'è poco da fare, se non riesci in nessun modo a mettere i cavi sata devi cambiare mobo oppure mettere una scheda pci apposita che fornisca delle porte sata aggiuntive.

l'alimentatore "non basta" in che senso? esistono cmq degli adattatori da molex (quelli a 4 pin in fila) a pci-e 6pin. altrimenti come alimentatore consiglio il corsair vx 550 o hx 520 (preferisco il secondo perché modulare ma l'altro costa di meno).
 

liuton2005

sono qui solo di passaggio
#9
0k. Ce la faccio a infilare il cavo SATA dell'hard disk per un pelo, piegando un po' di qua la scheda video e un po' il buco SATA


Adesso vado da MW a vedere per un alimentatore.

Sono pure un coglione perché la scheda madre mi sa che supporta solo PCI-E 1.0 quindi non sfrutterò al massimo la scheda video..
 

Sin

the ultramegamaster
#10
se vai da mediaworld non farti ingannare dai numeroni dei watt degli alimentatori esposti ma guarda piuttosto la marca. vai sul sicuro con corsair, enermax, ocz, coolermaster, tagan, fortron, lc power (questa proprio se non c'è nient'altro). la gtx275 è abbastanza esosa di ampere e non credo che reggerebbe a lungo su sottomarche di alimentatori.

non preoccuparti per il pci-e 1.0, siamo ancora lontani dal saturare la banda passante...
 

liuton2005

sono qui solo di passaggio
#12
Ce l'ho fatta! E' veramente impressionante il fatto che il computer non fa quasi rumore per la nuova alimentazione.

Ecco le foto!

Ora mi provo dei giochi degni.

EDIT: L'alimentatore che ho preso è un coolermaster Silent Pro M500
 
Ultima modifica da un moderatore:

liuton2005

sono qui solo di passaggio
#13
Ho un problema molto grave adesso: le applicazioni normali di Windows vanno tutte perfettamente ma i giochi non funzionano.

Ho provato Half Life 2 Deathmatch, World of Warcraft, Counter Strike Source, Team Fortress 2 e Day of Defeat: Source. In tutti i giochi è sempre uguale. Dopo 10-15 minuti di gioco il gioco si blocca per qualche attimo poi si sblocca ma le texture sono tutte impazzite.

Ho provato ad aggiornare i driver e il comportamento è sempre lo stesso. A questo punto penso che il problema stia nell'alimentatore.

Quello che ho preso io è un Coolermaster Silent Pro M500 (500W).

Nella scheda tecnica della GTX 275 c'è scritto che ha bisogno di minimo 550W e potenza massima della scheda grafica 291W quindi penso che sia questo il problema.

EDIT: Ho visto anche che evga.com consiglia un rating di 40A sui cavi da 12V da connettere alla scheda video mentre il mio alimentatore ha solo 34A sui cavi da 12V.
 
Ultima modifica da un moderatore:

Sin

the ultramegamaster
#14
texture impazzite in genere è sintomo di memoria video malfunzionante, ma prima di giungere a conclusioni affrettate fai uno stress test con FurMark o OCCT e magari formatta pure.

34A sono un po' pochini in effetti, ma se l'ali non ce la fa, il pc semplicemente si riavvia e basta... -- di certo il wattaggio è più che sufficiente
 

liuton2005

sono qui solo di passaggio
#15
Ho fatto lo stress test e il Benchmark con FurMark e tutto 0k.

Lo stress test è andato avanti per 250sec poi l'ho fermato invece il Benchmark mi ha fatto una media di 27fps a 1440x900 con MSAA 16x.

Sembra tutto a posto quando faccio queste prove ma i giochi si impallano dopo una decina di minuti.
 

Sin

the ultramegamaster
#16
ehm 250 secondi non è assolutamente indicativo °_° c'è gente che per trovare il limite sta anche 8-10 ore in stress test. dato che hai tutto a default mezz'ora/un'ora dovrebbe essere sufficiente.

il format tienilo come ultima risorsa, prova anche a disinstallare i driver, pulire con Driver Sweeper, riavviare, installare gli ultimi driver 190.62 WHQL, riavviare e testare il tutto.
 

liuton2005

sono qui solo di passaggio
#17
Ho fatto il test per mezz'ora e non ci sono stati problemi. Ho rimosso il driver della scheda video e ho installato il 190.62 in inglese (US).

Ho giocato a Team Fortress 2 per 20 minuti poi le texture sono impazzite. Ho fatto Alt+Tab e ritornando nel gioco le texture tornano normali. Ho continuato a giocare così fino a quando le texture sono impazzite per una seconda volta. Ho fatto di nuovo Alt+Tab ed è tornato come prima.

Non so quale sia il problema: il driver o l'alimentatore. Riguardo all'alimentatore mi sembra strano che facendo lo stress test non succeda niente invece giocando sì e questo mi fa pensare che il problema riguardi il driver.
 

Sin

the ultramegamaster
#18
fermo restando che quei problemi sono tipici della memoria video fallata (magari quando facevi spazio per il cavo sata hai danneggiato qualcosa?), ho trovato solo questo con un problema simile al tuo: ha cambiato driver ma un po' di problemi li ha lo stesso.
 

liuton2005

sono qui solo di passaggio
#20
Sembra proprio che sia stato un problema di surriscaldamento.

Ho giocato a TF2 e anche a WoW e nessun problema.

Vedrò cosa posso fare per risolvere questo piccolo problemino..
 

liuton2005

sono qui solo di passaggio
#23
Purtroppo è sempre colpa dell'alimentatore. Le temperature della GPU salgono purtroppo sopra le temperature normali che ho visto su internet.

A pieno carico dovrebbe rimanere sui 84°C invece va oltre fino a 105°C quindi penso sia colpa dell'alimentatore che non da abbastanza potenza alla ventola della scheda.

Per giocare a Wolfenstein devo tenere sul tavolo un ventilatore gigante che soffia sul case aperto altrimenti ogni tanto mi si blocca come avevo detto prima.

Che 2 palle! Ora vedrò di trovare una soluzione.
 
#25
liuton2005 ha detto:
Purtroppo è sempre colpa dell'alimentatore. Le temperature della GPU salgono purtroppo sopra le temperature normali che ho visto su internet.

A pieno carico dovrebbe rimanere sui 84°C invece va oltre fino a 105°C quindi penso sia colpa dell'alimentatore che non da abbastanza potenza alla ventola della scheda.

Per giocare a Wolfenstein devo tenere sul tavolo un ventilatore gigante che soffia sul case aperto altrimenti ogni tanto mi si blocca come avevo detto prima.

Che 2 palle! Ora vedrò di trovare una soluzione.
L'alimentatore non c'entra nulla.

SIcuramente il case è troppo piccolo e non c'è ricircolo d'aria.
 
#30
Syrio ha detto:
No dico, i dissipatori? ok che è doppio slot ma se le temperature raggiungono quei picchi, inizierei a dubitare?
i dissipatori fanno mediamente tutti schifo, qualunque sia la marca

anche perchè le schede sono garantite per funzionare con quei dissipatori (anche a 90°, si), mica sono sceme le case che fanno qualcosa che quasi sicuramente si romperà e dovranno riparare/sostituire in garanzia
 
Top Bottom