Problema visualizzazione di un sito internet

Steph

Great Teacher
Mod
#1
il sito incriminato è Mediaset Premium Play.
Uso Windows e Mac, su entrambi uso Chrome, aggiornato all'ultima versione e sincronizzato col mio account Gmail, ho l'estensione Ublock sempre attiva (anche in incognito) + diverse estensioni (non tutte attive in incognito).

La questione è la seguente: il sopracitato sito, su Windows non dà alcun problema, su Mac funziona solo in modalità incognito, mentre in modalità "normale" vedo solo il menù principale arancione + barra di ricerca e nient'altro (di conseguenza non posso cercare o far partire alcun video), perché il resto della pagina è tutto bianco.

Ho già provato a svuotare la cache di Chrome sul Mac e disattivare tutte le estensioni, una ad una, ma il risultato non cambia: sul Mac il sito funziona solo in incognito. Dato che appunto il sito funziona in incognito, ho dedotto che non può essere il file host, che ho modificato manualmente più volte. Ho anche forzato l'attivazione dei javascript sulla pagina di Premium, ed all'inizio sembrava dare un falso positivo (visualizzava quantomeno l'immagine come header del sito -di solito si tratta di pubblicità di calcio/film/serie-), per poi smettere di caricare e farmi vedere di nuovo tutto bianco.

Soluzioni, idee? Cosa posso provare?
 
Ultima modifica da un moderatore:
#2
a occhio sembrerebbe un problema "classico" di ublock, sei sicuro che sia attivato in incognito?

in alternativa potresti avere dei cookie vecchi/sballati impostati su *.mediasetpremium.it che vanno a interferire. prova a svuotare tutti i cookie, o quantomeno quelli contenenti "mediaset" da qualche parte.

(protip: solo e unicamente per gli streaming, su mac io uso safari, che consuma molta meno batteria e soprattutto a differenza di chrome mi abilita il 1080p su netflix).
 

Steph

Great Teacher
Mod
#3
a occhio sembrerebbe un problema "classico" di ublock, sei sicuro che sia attivato in incognito?

in alternativa potresti avere dei cookie vecchi/sballati impostati su *.mediasetpremium.it che vanno a interferire. prova a svuotare tutti i cookie, o quantomeno quelli contenenti "mediaset" da qualche parte.

(protip: solo e unicamente per gli streaming, su mac io uso safari, che consuma molta meno batteria e soprattutto a differenza di chrome mi abilita il 1080p su netflix).
più che sicuro che Ublock sia attivo

thx per il tip, ma di Netflix ho solo l'abbonamento HD 720p ed il mio schermo è 1440*900. Proverò comunque Safari per scrupolo.

avevo pensato anch'io ai cookie, provo subito.

LOL, ha funzionato. erano i cookie. grazie!
 
Ultima modifica da un moderatore:
Mi piace: Gkx
Top Bottom