Wi-Fi

#1
Ciao a tutti.

... mi sento proprio n00b ad aprire 'sto topic ma... non riesco a connettermi alla wi-fi da pokémon diamante col 3ds.

probabilmente è perché non è compatibile con la protezione wpa2 del mio router.

non vede nessun access point, infatti.

c'è qualche soluzione che posso provare senza cambiare il tipo di sicurezza del router?
 
Ultima modifica da un moderatore:
#2
Anche io avevo lo stesso problema, per fortuna ho due wifi in casa e uso l'altra

avevo cercato un giorno intero su internet l'unica soluzione che avevo trovato era cambiare il tipo di sicurezza :(
 

Ombra

Dragoran, immer besser!
Admin
#3
Magari non centra molto con il tuo problema, ma la configurazione la stai facendo dall'opzione nel menu del gioco e non del 3ds, vero?
 

Ombra

Dragoran, immer besser!
Admin
#6
Veramente mi riferivo a dove si imposta la configurazione; se configuri solo il 3ds nel suo menu impostazioni, anche con chiave wep non credo riuscirai a collegarti. Comunque il messaggio di elmdor è la giusta risposta al tuo problema.
 
#10
wpa = sicurezza elevata

wep = poca sicurezza

non succede assolutamente niente, però è uno sbatti star sempre lì a smanettare nei setting.

ah, a proposito @dissennatore: sempre.

comunque ho provato e funziona, in effetti la causa era il tipo di sicurezza, come avevo già ipotizzato. grazie a tutti per le risposte :)
 
#12
ah, soprattutto (ma non so se questo succede a me) si fermano tutti i computer con internet attaccati al modem, quindi non puoi nemmeno cambiare nuovamente la protezione, se non hai un cavo di rete fisso o un altro modem a cui ti possa collegare.
basta disattivare la wi-fi e riattivarla.

semplicemente per qualche secondo non vede più il router
 
#16
in che senso?

se devo utilizzare il ds mi serve la protezione bassa e quindi il cavo wi-fi, mentre quando ho finito riimposto tutto sempre per mezzo del cavo che mi fornisce internet
io presupponevo che tu facessi tutto da pc per poi giocare da 3ds

Io una volta gli avevo dovuto togliere la protezione:

non è che non lo vedeva più, semplicemente mi dava fuori intervallo, più un'altra rete libera a cui potevo collegarmi (ossia quella mia)
in windows fuori intervallo = non lo vede