Pokemon NB

#1
allora ieri sera ho cercato di scaricare il setup dal sito www.tvsian.com/.... però mi trova una serie di link cion oggetto rapporti sessuali tra stesso sesso ed allora mi dico : "avrò sbagliato url" e vadò a cercare quello corretto ma mi rimanda sempre su quell'url!!!

ma,allora ke fine ha fatto NB??
 

Ombra

Dragoran, immer besser!
Admin
#3
Sirius ha detto:
allora ieri sera ho cercato di scaricare il setup dal sito www.tvsian.com/.... però mi trova una serie di link cion oggetto rapporti sessuali tra stesso sesso ed allora mi dico : "avrò sbagliato url" e vadò a cercare quello corretto ma mi rimanda sempre su quell'url!!!

ma,allora ke fine ha fatto NB??
Non esiste più. In un qualche topic se ne è parlato, ma non saprei dirti in quale.

Comunque da smogon è scaricabile (link).
 

Ombra

Dragoran, immer besser!
Admin
#5
Sirius ha detto:
kazie tante...cmq mi devo scaricare anke la 1a patch??

xkè la seconda mi sembra ke è solo per i server propri
Se ti devi solo connettere ad un server la patch non serve. O almeno, io non l'ho installata.
 

Ombra

Dragoran, immer besser!
Admin
#7
Sirius ha detto:
ok scaricato, installato, squadra pronta, nn mi si connette al browser
Probabilmente non è disponibile l'elenco dei server. Talvolta capita.

Dopo aver fatto Start Battling, Clicca su Advanced, scegli Specific Server e digita, ad esempio, nb.smogon.com nella tendina Server. Quindi clicca su Ok. Dovrebbe connettersi a smogon.
 
#8
cx! ha detto:
Probabilmente non è disponibile l'elenco dei server. Talvolta capita.

Dopo aver fatto Start Battling, Clicca su Advanced, scegli Specific Server e digita, ad esempio, nb.smogon.com nella tendina Server. Quindi clicca su Ok. Dovrebbe connettersi a smogon.
mi fa' "you have been disconnected"
 
#10
allora...faccio start battling e,normalmente mi dà la lista dei server presenti nel browser ma,a me nn parte e mi da errore così ho fatto come hai detto tu ma subito dopo aver cliccato si join o qualcosa del genere mi appare sula schermata di destra "u have been disconnected"
 

Ombra

Dragoran, immer besser!
Admin
#11
Sirius ha detto:
allora...faccio start battling e,normalmente mi dà la lista dei server presenti nel browser ma,a me nn parte e mi da errore così ho fatto come hai detto tu ma subito dopo aver cliccato si join o qualcosa del genere mi appare sula schermata di destra "u have been disconnected"
Urca. Sembra come MSN et similia sul mio PC. Non hanno motivo per non funzionare.

Join? Hai una finestra come la mia per la connessione con Advanced (allegato)?

Che versione hai? Io la 0.9.6.
 
S

Super Warrior

#12
Chiedo qui per non aprire un altro thread.

Era parecchio che non usavo nb,perchè l'ultima volta mi aveva dato problemi.

Ora che l'ho re-installato funziona tutto correttamente,è solo che mancano alcuni pokèmon.

Quando vado nel team building spesso non trovo i pokèmon che mi servono,ma gli altri con cui blatto ce li hanno.Come mai?

Non è che se qualcuno mi passa un save di un team con alcuni di questi pokèmon mancanti torni tutto a funzionare correttamente?
 
#14
cx! ha detto:
Urca. Sembra come MSN et similia sul mio PC. Non hanno motivo per non funzionare.

Join? Hai una finestra come la mia per la connessione con Advanced (allegato)?

Che versione hai? Io la 0.9.6.
io ho la 0.9.6 e,si mi appare la finestra advanced dopo avermi fatto errore in quella dei server

ed infine nn funziona quel maledetto!!!!
 

Ombra

Dragoran, immer besser!
Admin
#15
Sirius ha detto:
io ho la 0.9.6 e,si mi appare la finestra advanced dopo avermi fatto errore in quella dei server

ed infine nn funziona quel maledetto!!!!
Prova a cliccare su Advance prima che ti dia errore. Dopo aver scritto tutto come nei miei post ed immagine precedenti ed aver cliccato su Ok, che errore ricevi? Sempre lo stesso?
 
#17
Ho lo stesso problema... nn so cm risolverlo xke sn due giorni ke mi dice ''U have been disconnected from the server''

Suggerimenti?

(Scusate se ho postato anche su poke' discussion ma il comando cerca nn mi aveva dato questo topic)
 
#21
Facendo un giro su internet mi sembra di aver capito che e' un problema di firewall, solo ke in materia nn ne so niente... potrebbe essere colpa dell'antivirus norton?
 
Top Bottom