Sin

Problema con (possibile) trojan

9 risposte in questa discussione

Ciao,

Ho un particolare problema con un processo che si carica all'avvio di Windows, winget.exe; questo processo mi rallenta abbastanza l'esecuzione di giochi, programmi ecc. perché con TCPView scopro che apre una VALANGA di connessioni verso Internet, come nello screen.

Ho scannato il sistema con Kaspersky, Ad-Aware, Spybot e HijackThis, ma non danno nessun risultato. Se termino il processo ovviamente le connessioni spariscono, ma ad ogni reboot del pc ricompare winget.exe, ho anche cercato nel registro di sistema tutte le chiavi contenenti "winget", cancellate tutte, ma al reboot ricompaiono. Cercando su Google trovo solo che questo Winget é un download manager e nient'altro. Ho formattato 2 volte, e ricompare comunque.

Che cosa posso fare (oltre che a spararmi)? ;___;

Condividi questo messaggio


Link di questo messaggio

Ciao,

Ho un particolare problema con un processo che si carica all'avvio di Windows, winget.exe; questo processo mi rallenta abbastanza l'esecuzione di giochi, programmi ecc. perché con TCPView scopro che apre una VALANGA di connessioni verso Internet, come nello screen.

Ho scannato il sistema con Kaspersky, Ad-Aware, Spybot e HijackThis, ma non danno nessun risultato. Se termino il processo ovviamente le connessioni spariscono, ma ad ogni reboot del pc ricompare winget.exe, ho anche cercato nel registro di sistema tutte le chiavi contenenti "winget", cancellate tutte, ma al reboot ricompaiono. Cercando su Google trovo solo che questo Winget é un download manager e nient'altro. Ho formattato 2 volte, e ricompare comunque.

Che cosa posso fare (oltre che a spararmi)? ;___;

Oddio, anche dopo aver formattato appare? Le possibilità sono due:

1. Non è un trojan e probabilmente lo installa qualche software.

2. Non è quello che ti rallenta il pc.

Comunque prova a fare Start --> Esegui --> "msconfig"

Dopodichè vedi se riesci a bloccare l'esecuzione automatica di quel singolo processo. Comunque assicurati che questo non influisca con il normale funzionamento degli altri software.

Condividi questo messaggio


Link di questo messaggio

Che sia quello che mi rallenta il pc te lo posso assicurare, terminando il processo l'utilizzo della CPU cala di colpo da 35% a 0-2%. Comunque ho tolto la spunta di winget dalla sezione Avvio di msconfig e per il momento non sembra più avviarsi al boot, purtroppo le chiavi di registro continuano a ricomparire. Vabbé, l'importante é che non si carichi il processo principale..

Condividi questo messaggio


Link di questo messaggio

Se termino il processo ovviamente le connessioni spariscono, ma ad ogni reboot del pc ricompare winget.exe, ho anche cercato nel registro di sistema tutte le chiavi contenenti "winget", cancellate tutte, ma al reboot ricompaiono. Cercando su Google trovo solo che questo Winget é un download manager e nient'altro. Ho formattato 2 volte, e ricompare comunque.

Che cosa posso fare (oltre che a spararmi)? ;___;

Cosa hai formattato? Proprio il disco C:? Formattazione completa? Senza successo?

Secondo me non hai preso un virus ma hai subito una intrusione (prova a cercare su google la parola DDoS, tanto per renderti conto).

In questo caso, cancellare le chiavi di winget.exe nel registro non ti servirà a nulla. C'è un altro programma, vero responsabile, che parte all'avvio e configura l'esecuzione del winget.exe, oltre ad altre cose. Trovarlo potrebbe non essere facile.

Dovresti, come prima cosa, verificare i servizi attivi con avvio automatico (magari con dei tools di sysinternals che già conosci) alla ricerca di qualche servizio dal nome plausibile (spesso banale come telephony ad esempio) ma assolutamente sconosciuto. Quindi cercare informazioni su cosa serve e provare eventualmente ad arrestarlo ed a togliere l'avvio automatico.

Se riesci a postare o a farmi avere l'elenco dei servizi, posso provare a darti una mano ad individuare servizi insoliti o poco usati.

Condividi questo messaggio


Link di questo messaggio

Formattazione completa di C:.

Allora, oggi il problema si é ripresentato, dopo aver cancellato le solite chiavi e killato il processo, al primo reboot winget.exe si é avviato lo stesso, rifacendo l'operazione di cancellazione di chiavi e processo la seconda volta non si é avviato al boot. Ma temo che ricompaia, perché non ho tolto nient'altro.

Comunque se ho ben capito ciò che mi hai chiesto di postare, qui c'é la lista dei processi e servizi attivi.

Condividi questo messaggio


Link di questo messaggio

Formattazione completa di C:.

Allora, oggi il problema si é ripresentato, dopo aver cancellato le solite chiavi e killato il processo, al primo reboot winget.exe si é avviato lo stesso, rifacendo l'operazione di cancellazione di chiavi e processo la seconda volta non si é avviato al boot. Ma temo che ricompaia, perché non ho tolto nient'altro.

Comunque se ho ben capito ciò che mi hai chiesto di postare, qui c'é la lista dei processi e servizi attivi.

Se dopo aver formattato hai lo stesso problema allora la causa potrebbe essere qualche software. Prova ad installare solo i programmi *necessari* [scheda Video, Audio, Modem...] e vedi se il problema si ripresenta.

@cx: Se dice di aver formattato è improbabile ciò che dici tu.

Condividi questo messaggio


Link di questo messaggio

Se dopo aver formattato hai lo stesso problema allora la causa potrebbe essere qualche software. Prova ad installare solo i programmi *necessari* [scheda Video, Audio, Modem...] e vedi se il problema si ripresenta.

@cx: Se dice di aver formattato è improbabile ciò che dici tu.

In effetti... anche se non sono del tutto convinto, soprattutto se un qualche programma si è annidato nel master boot record.

Comunque il tuo suggerimento è più che buono. Attendiamo la sua risposta.

Condividi questo messaggio


Link di questo messaggio

Se dopo aver formattato hai lo stesso problema allora la causa potrebbe essere qualche software. Prova ad installare solo i programmi *necessari* [scheda Video, Audio, Modem...] e vedi se il problema si ripresenta.

@cx: Se dice di aver formattato è improbabile ciò che dici tu.

In effetti... anche se non sono del tutto convinto, soprattutto se un qualche programma si è annidato nel master boot record.

Comunque il tuo suggerimento è più che buono. Attendiamo la sua risposta.

Secondo me riformatti con windows xp professional e sp2, magari poi aggiornato al 2005 **...

Io ho sempre avuto problemi con virus (anche se in questo caso non è detto che sia un virus °° ) *sempre* e *solo* con windows xp sp1, ma col 2 tutto fila liscio... E poi trovo molto strano che ricompaia ogni volta anche dopo aver formattato °_°.

Ad ogni modo, come diceva samus, formatta (win xp sp2 :0 ), installa solo i programmi principali e vedi se si ripresenta :*

Condividi questo messaggio


Link di questo messaggio

Ho aspettato un po' a ripostare apposta per vedere come si comportava il trojan (o quello che é) in questi giorni.

Dopo un paio di giorni in cui non ne voleva sapere di non-autocaricarsi, finalmente non si é più ripresentato (così all'improvviso, non ho più toccato nulla). Non ho riformattato per la terza volta perché mi ero abbastanza rotto di farlo °°, comunque c'erano installati solo i driver essenziali più qualche software che ho sempre usato senza problemi (Daemon Tools, Kaspersky Personal, eMule AdnzA, Spybot e Ad-Aware).

Ora ho patchato all'inverosimile Win (anche se inizialmente Microsoft Update dava problemi di download degli aggiornamenti, poi risolti) e la situazione sembra sia a posto, che il cielo me la mandi buona. :O

Grazie a tutti comunque ;p

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.