G31

emulatore n64

16 risposte in questa discussione

ho intallato l'emulatore per giocare cn delle rom di cassette ke ho,quindi nn èp illgale se le tango solo ke mi dice ke nn rileva i plugin 3d o qualcosa del genere e tutti e tre i giochi si bloccano.ke devo fa???ora posto anke delle foto

Condividi questo messaggio


Link di questo messaggio

Ah, devi usare il coso e cosare quelle due cosette simili fra loro. Così le tue cose dovrebbero andare.

Fammi sapere se funziona.

Condividi questo messaggio


Link di questo messaggio

L' emulatore nintendo 64 è lo Snes? Io l' ho scaricato proprio due giorni fa da qui e funziona perfettamente!

Condividi questo messaggio


Link di questo messaggio

L' emulatore nintendo 64 è lo Snes?

Ma è ovvio. Noi tutti sappiamo che il secondo nome del Nintendo64 è Super Nintendo Entertainment System.

Condividi questo messaggio


Link di questo messaggio

Ups [/F.D.M.] Non me ne intendo troppo di queste console "vecchia generazione"... Un piccolo lapsus, scusate.

Condividi questo messaggio


Link di questo messaggio

lord pu sempre cn i tuoi mess del cazzo eco perche te ne sei fatti così tanti.cm ecco la fotoimmagine2hw1.jpg

immagine6ya.jpg

Condividi questo messaggio


Link di questo messaggio

Ah, scusa se non sono indovino e se non sono in grado di prevedere ciò che accade al tuo computer. Scusami ancora. :*

PS. Leggi fra le righe... Ti sto dicendo che i tuoi post sono la vaghezza scritta su pc.

Condividi questo messaggio


Link di questo messaggio

ecco le foto.sn su

Condividi questo messaggio


Link di questo messaggio

Ah ma davvero? Non me n'ero accorto. :O

Vorresti farmi capire cos'è questo "plugin 3d o roba simile" e quale emulatore stai usando?!

Condividi questo messaggio


Link di questo messaggio

sto usando project64

Condividi questo messaggio


Link di questo messaggio

anche a me dava questo problema,hai la versione 1.5 vero?

scarica la 1.6

Condividi questo messaggio


Link di questo messaggio

un link su dove scaricarlo?cmq credo di avere quella versione

Condividi questo messaggio


Link di questo messaggio

eMule (in questo caso nn penso sia illegale)

Condividi questo messaggio


Link di questo messaggio

Per me è un problema di driver grafico, o addirittura della vga.

L'errore lo da subito o dopo aver caricato una rom? Nel secondo caso prova a cambiare le impostazioni grafiche.

Condividi questo messaggio


Link di questo messaggio

Per me è un problema di driver grafico, o addirittura della vga.

L'errore lo da subito o dopo aver caricato una rom? Nel secondo caso prova a cambiare le impostazioni grafiche.

è solo la versione dei plugin video,basta aggiornarlo, questo problema l'ho risolto proprio oggi!

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.