Auron

Input video fails

6 risposte in questa discussione

cosa abbastanza strana o_o

ieri vado al negozio dove stanno finendo di collaudare il mio pc, tutto ok, mi fanno pure testare la scheda video giocando a Fallout 3. non ha nessun tipo di problema il pc, perfetto. pago, porto a casa, monto il monitor… "no video signal". ho provato sia col monitor nuovo che con quello vecchio (che funzionava fino a ieri sul vecchio pc), sia col cavo nuovo che con un cavo vecchio (idem funzionante da sempre sul vecchio pc), di conseguenza immagino si tratti di un problema a livello di mobo. forse è dovuto al trasporto (macchina)? possibili soluzioni? o.o'

Condividi questo messaggio


Link di questo messaggio

il pc parte? alias: senti il bip (uno solo, quello classico, se sono di più in genere sul manuale della mobo sono descritti i vari errori) del bios, vedi le ventole partire regolarmente, senti l'hd che macina quando parte windows, il lettore dvd si apre...

Condividi questo messaggio


Link di questo messaggio

Stacca la scheda video e inseriscila di nuovo.

Condividi questo messaggio


Link di questo messaggio

il pc parte? alias: senti il bip (uno solo, quello classico, se sono di più in genere sul manuale della mobo sono descritti i vari errori) del bios, vedi le ventole partire regolarmente, senti l'hd che macina quando parte windows, il lettore dvd si apre...

Sì, sì, funziona tutto il resto

Condividi questo messaggio


Link di questo messaggio

potete chiudere, un banco ram non era montato perfettamente :*

Condividi questo messaggio


Link di questo messaggio

enjoy il tuo nuovo pc!

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.