I.D.M.

Domanda formule Excel - Copia/incolla

4 risposte in questa discussione

Ho bisogno di incollare una formula di excel in più celle di una colonna, solo che nelle celle sottostanti i valori, o meglio, le coordinate delle celle, vengono aumentate progressivamente di cella in cella

La formula è: =CONTA.SE(D21:D86;"PRIMO 1")  ma nel momento in cui la incollo in una cella sottostante, diventa =CONTA.SE(D22:D87;"PRIMO 1"), e così via...

Ho provato l'"incolla speciale", ma non funziona. Non c'è modo di evitare quest'incremento, lasciando intatta la formula e le celle a cui si riferisce?

Grazie

Condividi questo messaggio


Link di questo messaggio

Devi scrivere il carattere $ davanti alle singole coordinate che vuoi tenere fisse.

Ad esempio:

=CONTA.SE(D$21:D$86;"PRIMO 1") per tenere fissa la riga

=CONTA.SE($D21:$D86;"PRIMO 1") per tenere fissa la colonna

=CONTA.SE($D$21:$D$86;"PRIMO 1") per tenere fisse riga e colonna, quindi la cella di partenza.

Condividi questo messaggio


Link di questo messaggio

premi f4 (1 volta blocca riga, 2 volte la colonna, 3 volte entrambe)

Condividi questo messaggio


Link di questo messaggio

Grazie ancora ragazzi  @_@

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.