YuseiFudo100000

Computer che non si accende e non si apre

11 risposte in questa discussione

Allora, il computer che ho è questo: https://www.google.it/search?q=dell+optiplex+760&espv=2&biw=1280&bih=923&source=lnms&tbm=isch&sa=X&ved=0CAYQ_AUoAWoVChMIiN2F8sH-yAIVyp1yCh0HUAqn#imgdii=W7mc_Ajbq1xlwM%3A%3BW7mc_Ajbq1xlwM%3A%3B_yR5fOIEn9f6iM%3A&imgrc=W7mc_Ajbq1xlwM%3A

 

Il pulsante di accensione (si nota subito nell'immagine: è quello accanto al cerchio con la scritta "DELL" sopra) appena lo premi si illumina di giallo e subito dopo di verde, per dire che è acceso. Ultimamente però succede che a volte rimane totalmente giallo, e si sente la ventola del case che si muove, come se fosse acceso, il problema è che lo schermo rimane nero, e il computer in pratica è spento. Inoltre prima appena si premeva sul pulsante si accendeva subito, ora ci vogliono circa 2 secondi. Da cosa è dovuto ciò?

 

Secondo problema: ieri ho voluto provare ad aprire il case del computer, il problema è uno: non ho trovato ne maniglie o cose simili per aprilo, ne viti da svitare. L'unica idea che mi è venuta è questa: nell'immagine linkata, nel case a destra si può notare in alto che c'è una maniglia, che tirandola alza di poco la parte grigia del case (quella che si vede nel case di sinistra): non sono sicuro però se si apra così, quindi vorrei avere pareri da voi.

Condividi questo messaggio


Link di questo messaggio

Quel modello però è diverso dal mio (dall'aspetto intendo), sicuro che funzioni nello stesso modo?

Ancora non ho capito comunque come aprirlo: quel coso blu che ha usato lui io non ce l'ho nel mio :/

Condividi questo messaggio


Link di questo messaggio

(modificato)

Up raga! Per aprire il case ho trovato il metodo, ma per questi problemi del PC no.

Modificato da YuseiFudo100000

Condividi questo messaggio


Link di questo messaggio

Hai pulito le ventole? Hai controllato l'alimentatore? Hai guardato che qualche pin non faccia contatto?

Condividi questo messaggio


Link di questo messaggio

Allora, oggi prima di pranzo ho aperto: c'era un casino di polvere. L'ho levata tutta, ma il problema non si è risolto. Dopo un po' che provavo ad aprirlo è venuta una schermata che diceva che premendo F5 potevo iniziare una scansione per individuare problemi del PC. Azionata, ma non ha trovato nulla, e si è avviato normalmente. Spero che domani si apra subito.

 

Mentre ritentavo per riaprirlo però, sentivo a volte dei "crick" provenienti da dentro il case: che possono essere?

Condividi questo messaggio


Link di questo messaggio

Che stavi rompendo qualcosa mentre lo aprivi, ma generalmente sono dei ganci/sostegni fisici del case, nulla di strettamente correlato ai componenti hw veri e propri.

Condividi questo messaggio


Link di questo messaggio

Mi sono spiegato male -fp: con riaprirlo intendevo mentre si stava riaccendendo il PC

Condividi questo messaggio


Link di questo messaggio

Ah. Allora inizia a pregare ^^

Condividi questo messaggio


Link di questo messaggio

Qualche componente hardware (hard disk a parer mio) ti sta abbandonando, ti consiglio di cominciare a fare backup di quello che ti serve su supporti esterni. Poi dura finché dura, a quel punto cambierai hard disk e gg :)

Condividi questo messaggio


Link di questo messaggio

Sapevo che sarebbe successo prima o poi a questo PC, è bello vecchiotto alla fine. Inizierò a dire in famiglia di salvare tutto subito. Grazie dell'aiuto raga :sisi:

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.