YuseiFudo100000

Il PC beve qualcosa

12 risposte in questa discussione

(modificato)

Non so come, non so perché, ma due minuti fa il mio PC ha fatto schermo nero per 1 secondo, e ha cambiato tutti i browser nelle loro versioni "vecchie": la barra in alto (quella con i tasti per chiudere, ingrandire e rimpicciolire) era tornata come ai vecchi tempi: blu. Quando rimpicciolivo lo faceva lentamente, come ai vecchi tempi. Insomma, sembravo essere tornato indietro nel tempo. Dopo circa un minuto, schermo nero per una minuscola frazione di secondo e tutto come prima.

 

Io vi chiedo: di cosa si è fatto il mio PC?

 

P.S. Dopo che tutto è tornato normale, tutti i Forum di ForumFree (non credo sia spam) non si visualizzano più...

Modificato da Pug Yusei WOOF WOOF

Condividi questo messaggio


Link di questo messaggio

Hai usato un programma nuovo? A me a volte fa una cosa del genere quanto uso un programma non compatibile con alcuni elementi, che mi tornano alla 'versione base'

Condividi questo messaggio


Link di questo messaggio

(modificato)

Mi succede quando lancio GTA San Andreas, l'Aero viene disattivato e Windows riprende un look "basilare", con le barre blu. Però appena chiudo il gioco tutto torna alla normalità.

 

Il legame con ForumFree non lo riesco proprio a capire però :O

Modificato da Strax

Condividi questo messaggio


Link di questo messaggio

Non ho usato nessun programma nuovo, o meglio, non mi pare.

 

@Strax: non c'è, sarà stato un caso perché dopo è tornato tutto normale :D

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

A volte a me si sputtana temporaneamente la grafica mentre aggiorna i driver della scheda video. La prima volta mi stava partendo un infarto, poi ho capito quale fosse il problema.

Condividi questo messaggio


Link di questo messaggio

Io però tutt'ora non ho capito quale sia. Per ora non è risuccesso, e speriamo non risucceda.

Condividi questo messaggio


Link di questo messaggio

A me succede spesso quando attivo DesMuMe, poi quando lo chiudo torna tutto normale

Condividi questo messaggio


Link di questo messaggio

Forse hai avviato qualcosa, mettendo tra le impostazioni di avvio la compatibilitá con un sistema operativo precedente o con una qualitá grafica inferiore. Oppure sono proprio i driver video che vanno a puttane da sè. Hai provato ad aggiornarli?

Condividi questo messaggio


Link di questo messaggio

(modificato)

Torno dalla doccia e trovo il PC come nel post iniziale: mentre sto scrivendo sembra un PC del 2003. Come faccio raga?

 

EDIT: Risolto riavviando, però sinceramente non voglio riavviare il PC in continuazione.

Modificato da Pug Yusei WOOF WOOF

Condividi questo messaggio


Link di questo messaggio

Winzoz va in modalità non-aereo per due motivi: o c'è un problema driver o c'è un processo che usa troppo la GPU.

 

Aggiorna i drivers e vedi se risolve.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Com'è che posso aggiornare i drivers?

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.