°LYR°Swim

Problema casella di testo

17 risposte in questa discussione

Da ieri pomeriggio è successo qualcosa di strano nella mia casella di testo del forum. Aprendo un topic qualunque e cercando di usare la risposta rapida (non impostando l'editor completo in pratica) non mi fa inviare il messaggio se non utilizzando l'editor completo appunto. Inoltre sia dall'uno che dall'altro non mi fa apparire la barra degli strumenti, non potendo usare quindi lo strumento "citazione" o "aggiungi link" e tutti gli altri. Infine, nonostante compaiano scrivendo il messaggio, non vengono pubblicati i vari "a capo" che imposto. C'è un rimedio?

Condividi questo messaggio


Link di questo messaggio

che browser usi?


e cosa intendi di preciso con "non mi fa inviare il messaggio"? cosa succede se clicchi invia?

Condividi questo messaggio


Link di questo messaggio

Scopro ora che non mi fa selezionare nemmeno la citazione rofl

Uso firefox

Semplicemente se clicco non succede nulla, la pagina nemmeno carica, resta uguale

Condividi questo messaggio


Link di questo messaggio

FIsso, vero?

Io ho un problema che non so quanto possa essere correlato, ma su mobile: non riesco ad editare i messaggi nella versione completa, devo andare sull'editor completo e poi salvarli, altrimenti se provo a salvare dalla risposta rapida mi appare il cartellino verde con i tre puntini per un attimo e poi sparisce senza che sia successo nulla.

Condividi questo messaggio


Link di questo messaggio

Sisi, il computer è fisso, niente portatile :P

Btw, non so da quanto hai tu questo problema, lo strano è che mi è comparso improvvisamente ieri pomeriggio

Condividi questo messaggio


Link di questo messaggio

per editor completo intendi il tasto in parte a post (nero) della risposta rapida? (sto usando il forum in eng ma dovrebbe chiamarsi qualcosa come "more reply options" quindi presumo "più opzioni di risposta")

non è che semplicemente hai clickato su BBCode Mode (il primo tasto in alto a sinistra a forma di interruttore, proprio sopra la B di grassetto)?


p.s. screenshot pls

Condividi questo messaggio


Link di questo messaggio

VlZfsf8.png

pTqS41V.png

Paint powah

Condividi questo messaggio


Link di questo messaggio

Sostanzialmente hai la stessa visualizzazione che ho io da tablet, solo che io poi riesco anche a mandarli i messaggi e non ho problemi di formattazione (e riesco anche a citare).

Condividi questo messaggio


Link di questo messaggio

3Ds7DOq.png

Quello che succede provando ad editare un messaggio

Condividi questo messaggio


Link di questo messaggio

Uh, errore Javascript di IP Board. O si è sminchiato il loro codice o il tuo browser non crea bene gli elementi. Provato con un altro browser? Provato ad aggiornare?

Condividi questo messaggio


Link di questo messaggio

Uh, errore Javascript di IP Board. O si è sminchiato il loro codice o il tuo browser non crea bene gli elementi. Provato con un altro browser? Provato ad aggiornare?

 

Provato or ora da chrome e va tutto

 

Volendo riusare firefox come dovrei aggiornare?

Condividi questo messaggio


Link di questo messaggio

Tre righette in alto a destra, ti si apre un menù a tendina, in basso a destra di quel menù trovi un punto di domanda, clicchi lì e ti appare un altro menù, clicca su "informazioni su firefox" e ti si apre una finestra pop up

E dovrebbe aggiornare da solo.

Niente screen perché imgur fa le bizze.

Condividi questo messaggio


Link di questo messaggio

Tre righette in alto a destra, ti si apre un menù a tendina, in basso a destra di quel menù trovi un punto di domanda, clicchi lì e ti appare un altro menù, clicca su "informazioni su firefox" e ti si apre una finestra pop up

E dovrebbe aggiornare da solo.

Niente screen perché imgur fa le bizze.

 

Fatto tutto, firefox è aggiornato ma il problema persiste, quindi devo considerarlo un problema dello sminchiamento del codice su cui io non posso fare nulla?

Condividi questo messaggio


Link di questo messaggio

Suppongo tu abbia già provato a sloggare e riloggare.

 

mmm

 

Provato a vuotare la cache?

Al massimo fai un piacere al tuo PC.

Condividi questo messaggio


Link di questo messaggio

Suppongo tu abbia già provato a sloggare e riloggare.

 

mmm

 

Provato a vuotare la cache?

Al massimo fai un piacere al tuo PC.

 

Sisi, a parte che mi si slogga da solo accedendo da un altro dispositivo o tornando on il giorno dopo rofl

 

Ecco, ho imparato a farlo da chrome, da firefox ancora mi manca  ^_^;

Condividi questo messaggio


Link di questo messaggio

Tre righette --> opzioni --> avanzate --> rete --> contenuti web in cache --> cancella adesso

 

Oppure usa Ccleaner, che fa tutto da solo ^^

Condividi questo messaggio


Link di questo messaggio

(modificato)

Tre righette --> opzioni --> avanzate --> rete --> contenuti web in cache --> cancella adesso

 

Oppure usa Ccleaner, che fa tutto da solo ^^

 

Te l'ho già detto che ti amo?  :awesome:

 

Rifunge tutto, grazie a tutti e 3, si può chiudere   :3

Modificato da °LYR°Swim

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.