Echoes

Forum in corsivo/maiuscolo?!

17 risposte in questa discussione

Salve, poco fa ho aperto il forum ed il font di scritta era in corsivo (messaggi, discussioni, sezioni, chat), in questo modo qui:

 

k2h7gl.png

 

Già su un altro forum era capitata una cosa del genere (il font era cambiato), e un admin ha detto che per risolvere bisognava andare nella pagina "chrome://flags/" e disabilitare DirectWrite (quarta opzione dall'alto). Ho provato a fare così e il font di ogni scritta è diventato grassetto.

4uw31w.png

Cosa sta succedendo? D:

Condividi questo messaggio


Link di questo messaggio

quindi, ti piace di più in corsivo o grassetto? :awesome:

Piace a 4 persone

Condividi questo messaggio


Link di questo messaggio

quindi, ti piace di più in corsivo o grassetto? :awesome:

Lmao, srsly, non c'è un modo per farlo ritornare normale?

 

Tra i due preferisco senza dubbio il grassetto, è più comodo da leggere ;)

Condividi questo messaggio


Link di questo messaggio

anche i post? lo fa anche loggando col tuo account da altri computer/browser/telefoni/tablet?

 

se non vuoi spulciare di tuo occhio tutto il codice sorgente della pagina in cerca dell'errore, l'unica è aspettare Gkx, prova a mandargli un mp perché sarà ancora in letargo quell'orso. u_u

Condividi questo messaggio


Link di questo messaggio

non è che hai installato qualche font (nello specifico, versioni diverse di Lucida Sans o Lucida Grande) che va a sovrascrivere quello di sistema?

Condividi questo messaggio


Link di questo messaggio

anche i post? lo fa anche loggando col tuo account da altri computer/browser/telefoni/tablet?

 

Sì, a entrambe.

 

non è che hai installato qualche font (nello specifico, versioni diverse di Lucida Sans o Lucida Grande) che va a sovrascrivere quello di sistema?

No, non ho mai installato nessun font.

Condividi questo messaggio


Link di questo messaggio

La butto lì, non è che hai modificato le impostazioni del carattere dal browser?

Condividi questo messaggio


Link di questo messaggio

La butto lì, non è che hai modificato le impostazioni del carattere dal browser?

Nemmeno!

Condividi questo messaggio


Link di questo messaggio

scusa, ma se lo fa da tutti i browser e dispositivi allora è legato al tuo account. da sloggato come vedi il forum?

Condividi questo messaggio


Link di questo messaggio

(modificato)

Ho controllato anche sull'altro pc e mi ricordavo male: solo su questo vedo tutto in grassetto, ma sia da loggato che da sloggato.

Modificato da Echoes

Condividi questo messaggio


Link di questo messaggio

e da tutti i browser? se sì, allora è per forza nei font.

Condividi questo messaggio


Link di questo messaggio

Sì, da tutti i browser! E come posso disattivarlo se è nei font?

Condividi questo messaggio


Link di questo messaggio

Secondo me occorre ripristinare i font standard di windows (quale versione hai?), senza però cancellare la cartella font per non perdere tutti i tuoi caratteri. Cercando in internet dovresti trovarli senza problemi.

 

In alternativa, puoi provare ad impostare un carattere diverso nel browser, tra quelli poco usati o direttamente non standard windows.

 

Per curiosità, vedi male solo questo forum o anche qualche altro sito?

Condividi questo messaggio


Link di questo messaggio

Secondo me occorre ripristinare i font standard di windows (quale versione hai?), senza però cancellare la cartella font per non perdere tutti i tuoi caratteri. Cercando in internet dovresti trovarli senza problemi.

 

In alternativa, puoi provare ad impostare un carattere diverso nel browser, tra quelli poco usati o direttamente non standard windows.

 

Per curiosità, vedi male solo questo forum o anche qualche altro sito?

Ho Windows 7.

Ho guardato come ripristinarli, ma mi sembra una procedura piuttosto complicata e non vorrei rischiare di danneggiare il PC, quindi prima voglio accertarmi di dover effettuare il ripristino e magari farmi aiutare da qualcuno.

E' l'unico sito che vedo "male", non mi sembra di aver riscontrato problemi di questo tipo da nessun altra parte.

Condividi questo messaggio


Link di questo messaggio

La procedura di ripristino dei font consiste nel prendere il pacchetto dei font ed incollarli nella cartella C:\Windows\Fonts.

 

Quale altro browser hai utilizzato?

Non ho Chrome per fare una verifica se per caso esistano impostazioni "personalizzate" per sito, su cui agire.

Condividi questo messaggio


Link di questo messaggio

se non sbaglio ripristinare i font è anche tra le funzioni aggiuntive di ogni dvd d'installazione o nelle funzioni del pannello di controllo, dove si installano i componenti aggiuntivi.

Condividi questo messaggio


Link di questo messaggio

La procedura di ripristino dei font consiste nel prendere il pacchetto dei font ed incollarli nella cartella C:\Windows\Fonts.

 

Quale altro browser hai utilizzato?

Non ho Chrome per fare una verifica se per caso esistano impostazioni "personalizzate" per sito, su cui agire.

 

Okay, ho provato a ripristinarli come hai detto, ma non ha funzionato.

L'altro Browser che ho utilizzato era Mozilla Firefox.

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.