hoenn.99

Problema lotte emulatore vba link

3 risposte in questa discussione

(modificato)

Salve a tutti! Vorrei connettermi con un amico in vba link per una lotta su smeraldo.

abbiamo 2 connessioni wifi (dovrebbero essere entrambe a banda larga)

questi sono i passaggi che seguiamo:

-apertura della rom

-click su options > link > spunta su wireless adapter

-click su options > link > settings

-scheda general:      link timeout (millisecond) = 2000

                                advanced = safer

                                port = numero di default (anche cambiandolo magari con numeri random non funziona)

-io vado sulla scheda server e creo il server cliccando su start e dò l'IP al mio amico

-lui va su client, inserisce il mio IP e clicca su start

 

l'emulatore rimane su "Waiting players" all'infinito... come possiamo fare a connetterci?
Modificato da hoenn.99

Condividi questo messaggio


Link di questo messaggio

Perchè aprire 2 topic?

Condividi questo messaggio


Link di questo messaggio

ops XD credevo che l'altro non lo avesse messo D: non caricava per un problema con la chiavetta scusatemi xD

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.