Pikachuandsquirtle

Problemi con xploder è difettoso?

5 risposte in questa discussione

Ciao ragazzi seguendo i vostri consigli ho preso un xploder per game boy advance sp solo che adesso ho un problema: inserisco l'xploder nel game boy, inserisco la cartuccia, metto l'interruttore dell'xploder su on accendo il game boy ma all'accensione mi rimane fissa la scritta game boy, come capita quando c'è polvere nelle cartucce, ho provato varie volte a togliere e reinserire ma niente ho provato anche con il programmino per pc ma mi dice che il gba non è connesso. E' difettoso l'xploder? Posso risolvere in qualche modo? Anche mettendo l'interruttore su off la scritta rimane uguale. Grazie per il vostro aiuto.

Condividi questo messaggio


Link di questo messaggio

Boh, sarà sicuramente difettoso.

Non è normale per un Xploder nuovo di zecca fare così.

Condividi questo messaggio


Link di questo messaggio

cosa mi consigliate? me lo faccio cambiare? e lo provo davanti a loro?

Condividi questo messaggio


Link di questo messaggio

E' abbastanza logico! Si! O_O

Condividi questo messaggio


Link di questo messaggio

Accertati anche che la cartuccia sia infilata bene (e fino in fondo) nell'xploder e quest'ultimo bene (e fino in fondo) nel GBA o GBA SP.

Qualcosa di analogo capita se si accende il GBA senza cartuccia inserita.

Se il problema dovesse persistere, non dovresti avere difficoltà nel farti sostituire l'xploder.

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.