ilmarco

emulatore nds mac

7 risposte in questa discussione

ciao a tutti!

io ho un emulatore desmume e uno no$gba sul mio mac e con entrambi ho dei problemi

-desmume: la prima volta è andato perfettamente (con la rom di bianco2) ma la 2 volta, prova e riprova mi appare un a schermata bianca e non funziona

-no$gba non so cosa fare quando dice impossibile leggere dati. spegni la console e quindi estrai  e reinserisci la scheda di gioco

 

mi potreste dire come procedere?

 

grazie mille

Condividi questo messaggio


Link di questo messaggio

Hai provato tipo a spegnere il computer e a vedere se dopo averlo riacceso ti da lo stesso problema?

Condividi questo messaggio


Link di questo messaggio

(modificato)

Devi inserire un codice che ti permetta di far funzionare la rom, cioè questo:

52004EA0 E8BD01F0
02004EA0 EAFFF25C
E2001800 0000005C
E92D4008 E3A00000
E3A0150E E2811A06
E5810B44 EA5FE9F2
E59F4034 E59F5034
E5845000 E59F4020
E5945000 E59F601C
E1550006 03A05001
05C4500A 03A05000
E1445DB4 E8BD01F0
EA000D95 02180A00
28AAFF1F 037FBFE0
EAA01606 00000000
D0000000 00000000

Modificato da Ninten

Condividi questo messaggio


Link di questo messaggio

Ho provato sì ma non mi fa fare copia e incolla, non capisco il perchè

Condividi questo messaggio


Link di questo messaggio

Ho provato sì ma non mi fa fare copia e incolla, non capisco il perchè

Cerca su iutub, ci sono milioni di guide.

Condividi questo messaggio


Link di questo messaggio

Già fatto ma sono per Windows

Condividi questo messaggio


Link di questo messaggio

sono le protezioni antipirateria delle rom; dato che si tratta in ogni caso di materiale illegale, mi vedo costretto a chiudere il topic.

Condividi questo messaggio


Link di questo messaggio
Ospite
Questa discussione è chiusa.

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.