makaveli_17

Niente immagini sul sito

23 risposte in questa discussione

Salve a tutti volevo segnalare un mio problema: da qualche giorno non riesco più a visualizzare qualsiasi tipo di immagine su pokemon central wiki, nemmeno gli sprite di pkmn o oggetti vari...come posso fare? grazie

Condividi questo messaggio


Link di questo messaggio

ciao,

che browser usi? hai per caso javascript disabilitato?

Condividi questo messaggio


Link di questo messaggio

Succede anche a me, l'unica visibile è il logo della wiki (e le pubblicità). Uso Opera 11.11 su Mac OS Tiger con immagini, plug-in e Javascript tutti attivi. Con Safari (4.1.3) funziona tutto regolarmente. Svuoto quasi sempre la cache ad ogni uscita.

Condividi questo messaggio


Link di questo messaggio

Controllate se avete dei plugin attivi che impediscono o limitino la visualizzazione delle immagini. Che io sappia (e che mi abbia mai dato qualche problema, poi risolto) ADBlock oltre a bloccarmi le pubblicità mi bloccava anche alcune immagini, magari avete installato sul browser programmi simili.

Condividi questo messaggio


Link di questo messaggio

(modificato)

Uso windows 7 che io sappia non ci sono plug in particolari. è successo da quando ho tentato di recuperare immagini con il programma recuva, mi ha trovato tutti gli sprite che avevo visualizzato, e da quel momento sul sito non le vedo più.

Modificato da makaveli_17

Condividi questo messaggio


Link di questo messaggio

(modificato)

Uso windows 7 che io sappia non ci sono plug in particolari. è successo da quando ho tentato di recuperare immagini con il programma recuva, mi ha trovato tutti gli sprite che avevo visualizzato e da lì sul sito non le vedevo più.

Sarebbe più utile conoscere il browser :)

Comunque a me tutto pulito, sia con Chrome sia con Mozilla, con AdBlock ( scusa gika se non ti faccio fare i big money xD )

Modificato da Dereck
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Sarebbe più utile conoscere il browser :)

Comunque a me tutto pulito, sia con Chrome sia con Mozilla, con AdBlock ( scusa gika se non ti faccio fare i big money xD )

Il browser è explorer 8

Condividi questo messaggio


Link di questo messaggio

Il browser è explorer 8

prova ad aggiornare explorer all'ultima versione oppure a cambiare browser.

Condividi questo messaggio


Link di questo messaggio

Usate Ope... *gets shot*

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Nessun problema con le immagini, a parte alcune gif animate che con Chrome vengono visualizzate statiche, ma tanto basta usare Opera e tutti i problemi vengono risolti *si prepara alla bufera*

Condividi questo messaggio


Link di questo messaggio

Succede anche a me, l'unica visibile è il logo della wiki (e le pubblicità). Uso Opera 11.11 su Mac OS Tiger con immagini, plug-in e Javascript tutti attivi. Con Safari (4.1.3) funziona tutto regolarmente. Svuoto quasi sempre la cache ad ogni uscita.

 

Usate Ope... *gets shot*

:P

Condividi questo messaggio


Link di questo messaggio

Opera 12.16 o 15 (per quanto preferisca la 12)

Condividi questo messaggio


Link di questo messaggio

Tenendo Javascript disattivato le immagini si vedono regolarmente, forse c'è qualcosa che interferisce?

(Non posso aggiornare oltre la 11.11, sistema operativo troppo vecchio.)

Condividi questo messaggio


Link di questo messaggio

Tenendo Javascript disattivato le immagini si vedono regolarmente, forse c'è qualcosa che interferisce?

(Non posso aggiornare oltre la 11.11, sistema operativo troppo vecchio.)

 

dovrebbe essere il plugin "mirage" di cloudflare che carica e ridimensiona le immagini via javascript.  adesso segnalo che con il tuo browser non funziona, così magari lo disabilitano per quella versione.

Condividi questo messaggio


Link di questo messaggio

Nessun problema con le immagini, a parte alcune gif animate che con Chrome vengono visualizzate statiche, ma tanto basta usare Opera e tutti i problemi vengono risolti *si prepara alla bufera*

Sicuro che siano gif e non apng? Per visualizzare le apng con Chrome devi scaricare quest'espansione https://chrome.google.com/webstore/detail/apng/ehkepjiconegkhpodgoaeamnpckdbblp

Condividi questo messaggio


Link di questo messaggio

comunque a questo proposito sarebbe il caso di convertire le apng in gif animate.  (non se n'era già discusso?)

Condividi questo messaggio


Link di questo messaggio

(modificato)

comunque a questo proposito sarebbe il caso di convertire le apng in gif animate.  (non se n'era già discusso?)

Sì, molte apng sono state già convertite in gif, non tutte però. E' possibile visualizzare l'elenco di tutte le apng del wiki?

Modificato da Snorlite
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

In effetti era un apng, .Felix. aveva sbagliato a caricare due sprite e gli avevo già detto come fare a sistemarli, quindi penso che quelli siano a posto

:-)

Condividi questo messaggio


Link di questo messaggio

anche io ho lo stesso problema, sistema operativo windows 7 starter, browser firefox 23.0.1.0, se uso opera le immagini vengono visualizzate correttamente, i plugin sono a posto e tutti attivi

Condividi questo messaggio


Link di questo messaggio

anche io ho lo stesso problema, sistema operativo windows 7 starter, browser firefox 23.0.1.0, se uso opera le immagini vengono visualizzate correttamente, i plugin sono a posto e tutti attivi

 

hai degli ad blocker?

Condividi questo messaggio


Link di questo messaggio

hai degli ad blocker?

no niente installato

Condividi questo messaggio


Link di questo messaggio

screenshot?  non hai nessun plugin installato?  javascript è attivo?

Condividi questo messaggio


Link di questo messaggio

(modificato)

screenshot?  non hai nessun plugin installato?  javascript è attivo?

si è attivo visto che non è possibile disabilitarlo

 

edit. risolto ora le immagini si vedono è bastato installare un plugin nuovo chiamato javascript debugger

Modificato da Ffilippo®

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.