Samul

Wi-Fi e 3DS

10 risposte in questa discussione

Sono passato da poco da Telecom a TeleTu e, nonostante gli iniziali problemi a riconfigurare il router, ora riesco a connettermi.

 

Ora però, che tento di connettermi col Nintendo 3DS, di fatto non ci riesco. Le impostazioni sono settate correttamente, tant'è che anche la prova di connessione ha buon fine. Súbito dopo la fine della prova, però, non posso più connettermi.

 

Ribadisco che col PC funziona normalmente. 

 

Suggerimenti?

Condividi questo messaggio


Link di questo messaggio

Che errore ti da dopo che non riesci a riconnetterti?

Condividi questo messaggio


Link di questo messaggio

No, non è che non riesco a riconnettermi.

Mentre faccio il test l'icona "ATTIVATA" diventa blu e appare la scritta "INTERNET", come quando si è normalmente connessi. Dopo il test torna grigia.

 

Ora per quello sono riuscito a risolvere. Il 3DS si connette ma... Pokémon Nero 2 continua a non trovare Access Points.

 

Ho bisogno di completare al più presto l'iscrizione alla gara Wi-Fi, e a quanto pare non posso.

Non capisco perché il 3DS si connette e i giochi no...

 

come posso risolvere?

Condividi questo messaggio


Link di questo messaggio

No, non è che non riesco a riconnettermi.

Mentre faccio il test l'icona "ATTIVATA" diventa blu e appare la scritta "INTERNET", come quando si è normalmente connessi. Dopo il test torna grigia.

 

Ora per quello sono riuscito a risolvere. Il 3DS si connette ma... Pokémon Nero 2 continua a non trovare Access Points.

 

Ho bisogno di completare al più presto l'iscrizione alla gara Wi-Fi, e a quanto pare non posso.

Non capisco perché il 3DS si connette e i giochi no...

 

come posso risolvere?

i giochi 3DS e NDS hanno configurazioni diverse.

Condividi questo messaggio


Link di questo messaggio

Metti la chiave wep! Non wpa

Condividi questo messaggio


Link di questo messaggio

Questo lo so, ma anche prima con la WPA2 mi trovavo benissimo.

Va beh faccio qualche prova e vi faccio sapere...


Ma che cazz...

ora funziona.

 

Va beh, in realtà ha iniziato da solo a funzionare... 

 

grazie a tutti

Condividi questo messaggio


Link di questo messaggio

Teoricamente B2W2 supporta wpa2, ma vabbè....

Condividi questo messaggio


Link di questo messaggio

No infatti, ho capito che il problema era solo che ero troppo lontano dal router.

È possibile che col passaggio da una compagnia all'altra il segnale Wi-Fi sia più o meno potente rispetto a prima?

Condividi questo messaggio


Link di questo messaggio

No infatti, ho capito che il problema era solo che ero troppo lontano dal router.

È possibile che col passaggio da una compagnia all'altra il segnale Wi-Fi sia più o meno potente rispetto a prima?

Se il modem è lo stesso, neanche per idea.

Condividi questo messaggio


Link di questo messaggio

Uhm, allora quale può essere la causa?

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.