Samul

Dolphin problema con ROM Wii

3 risposte in questa discussione

Ciao a tutti. Premetto che spero di non aver sbagliato sezione: ero indeciso fra questa e Tecnologia.

 

Ecco qual è il mio problema: ho installato Dolphin sul mio PC (la versione presa dall'Ubuntu software center, visto che appunto uso ubuntu su quel PC).

 

Ora, quando tento di aprire una ROM per GameCube, tutto funziona a dovere. Se invece apro una ROM Wii, essa non viene emulata correttamente.

 

Intendo dire che con alcune ROM la schermata rimane nera, con alcune parte la prima schermata con le varie informazioni per sicurezza e salute ecc. e con un'altra ROM, addirittura, l'emulatore si chiude e ricevo poi un messaggio d'errore.

 

A qualcuno di voi è capitata la stessa cosa in passato? Qualcuno potrebbe per favore aiutarmi?

Condividi questo messaggio


Link di questo messaggio

(modificato)

Bentornato :)

 

Sinceramente non lo so, ma può essere possibile che il problema sia delle rom e non dell'emulatore?

Modificato da Snorlite

Condividi questo messaggio


Link di questo messaggio

Ciao :)

 

No, non credo che dipenda da quello perché su Windows funzionava tutto.

Non posso nemmeno dar la colpa all'emulatore: con le ROM del GameCube funziona.

 

Non so... dal terminale non ricevo messaggi d'errori, e tutto pare funzionare alla perfezione... se non che in realtà non funziona.

 

Ho smanettato un po' nelle impostazioni ma non trovo niente. 

 

Dovrei provare a riscaricare le ISO, non vedo altre soluzioni...

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.