Jack

Problema audio

4 risposte in questa discussione

Allora, mi capita spesso che inserisco le cuffie e l'audio scompare, obbligandomi a riavviare. L'audio funziona bene, ma quando inserisco le cuffie per guardarmi un film o un anime, l'audio si disattiva; anche togliendole non va, e devi riavviare ogni volta. 

Piccole premesse:

- uso Chrome (non so, forse può servire)

- faccio la stronzata di lasciare il pc in stand-bye anche per settiamane, essendo portatile chiudo e non devo star li ogni volta ad avviare. forse il problema è questo :/

 

Non sono esperto di PC, forse il problema è il continuo restare in stand-bye. Se è possibile rimuovere il problema sarebbe bello, zizi

Condividi questo messaggio


Link di questo messaggio

Hai aggiornato i driver della scheda audio ?

Condividi questo messaggio


Link di questo messaggio

Hai aggiornato i driver della scheda audio ?

Non ho idea di cosa siano :/

 

Se mi dici come fare ci posso provare.

Condividi questo messaggio


Link di questo messaggio

Non ho idea di cosa siano :/

 

Se mi dici come fare ci posso provare.

Sono da telefono quindi non posso inserire link.

Googla "come trovare i componenti hardware del mio pc", quando ci riesci, trova il nome della scheda audio.

Ci dovrebbe essere marca e modello, vai sul sito della marca e ci dovrebbe essere un sezione utility e download.

Ti dovrebbe chiedere il modello e quindi aggiornare i driver.

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.