~Malù

Problema con le immagini

16 risposte in questa discussione

Ogni volta che cerco di mettere una qualsiasi immagine in un post mi viene questo:

 

http://i.imgur.com/wpVdmCu.png

 

 

Come mai?:C

 

 

 

Condividi questo messaggio


Link di questo messaggio

Dipende se metti l'URL vero e proprio o il General Image links :)

Forse sta li il problema, l'avevo avuto anche io :)

Condividi questo messaggio


Link di questo messaggio

General Image Links? Cos'è? 

 

Per mettere immagini clicco sull'alberello e ci incollo l'URL, sbaglio qualcosa?

Condividi questo messaggio


Link di questo messaggio

Ne approfitto per chiederlo anche io. Mi succede la stessa cosa, ma solo con le immagini da Pokémemes. 

Condividi questo messaggio


Link di questo messaggio

Uhm...Adesso a pensarci bene succede solo con loro, con le altre non ho problemi.:C

Condividi questo messaggio


Link di questo messaggio

Se ci fate caso, il link di quelle immagini non finisce con nessuna estensione (come .jpg, .png, .gif, etc), quindi non vengono riconosciute dal forum come immagini. Non è un problema del forum, ma della provenienza.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Se si aggiungesse il formato alla fine del link cambierebbe qualcosa?

Condividi questo messaggio


Link di questo messaggio

Siete sicuri di postare il link dell'immagine e non il link del post?

Per sicurezza cliccate sul destro e fate sempre "visualizza immagine"

Condividi questo messaggio


Link di questo messaggio

Se si aggiungesse il formato alla fine del link cambierebbe qualcosa?

No...

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Allora sta lì il problema. :O

Succede perchè non ha inserito L'URL ma il link....

Condividi questo messaggio


Link di questo messaggio

Il link è l'URL di un'immagine sono la stessa cosa, eh!:C 

Non so, forse tu con link intendi l'indirizzo della pagine da cui proviene l'immagine ma io non uso quello.

Condividi questo messaggio


Link di questo messaggio

Il link è l'URL di un'immagine sono la stessa cosa, eh!:C 

Non so, forse tu con link intendi l'indirizzo della pagine da cui proviene l'immagine ma io non uso quello.

 

Che estensione hanno le immagini che cerchi di postare? Hai letto la risposta di Morbuen?

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Con Mozilla basta che la trascini :)

Condividi questo messaggio


Link di questo messaggio

Che estensione hanno le immagini che cerchi di postare? Hai letto la risposta di Morbuen?

Facendo "copia l'indirizzo dell'immagine" copio questo tipo di link:

https://i.chzbgr.com/maxW500/7075455744/h2BD4D2D0/

Come ha detto prima Morbuen le immagini che cerco di postare non hanno nessuna estensione che il forum riesce a riconoscere. Sta lì il problema.

Condividi questo messaggio


Link di questo messaggio

(modificato)

h2BD4D2D0.gif

 

l'estensione è .gif

Modificato da Shadow Wind

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.