Jack

Problema Internet

7 risposte in questa discussione

(modificato)

Allora, ho problemi con Internet sul pc (ora sono col mobile); in pratica, la rete è connessa, ma non riesco ad accedere ai siti che mi interessano (Facebook, PCF, Yahoo ad esempio). La cosa curiosa è che sul PC riesco ad usare comunque Skype e PO, segno che la connessione c'è. Gli unici siti a cui riesco a connettermi sono Google e Wikipedia, gli altri no.

Quando cerco una pagina mi dice così:

"impossibile trovare il server all'indirizzo sito x perchè la ricerca del DNS non è riuscita. Il DNS è il servizio di rete che converte il nome di un sito web nel suo indirizzo internet. Questo errore è causato di solito dall'assenza di una connessione internet o di una rete configurata scorrettamente. Può anche essere causato da un server DNS che non risponde o da un firewall che impedisce a Google di accedere alla rete"

Poi da i suggerimenti (lo ho provati, ma niente da fare) e infine in basso mi dice;

"errore 105 (net::ERR_NAME_NOT_RESOLVED): Impossibile risolvere l'indirizzo DNS del server"

Uso Chrome. Ho provato anche con IE e non funziona. Che devo fare?

Edit: Google va a scatti. Tipo ora non va, prima si.

Modificato da Darth Pener

Condividi questo messaggio


Link di questo messaggio

Ah, quindi non sono l'unico.. Io aspetterò fino a domani, casomai chiama l'assistenza (?)

Condividi questo messaggio


Link di questo messaggio

prova a cambiare i dns con quelli di google

 

8.8.8.8 e 8.8.4.4

Condividi questo messaggio


Link di questo messaggio

prova a cambiare i dns con quelli di google

 

8.8.8.8 e 8.8.4.4

Dove li cambio? Col PC sono più che imbranato (e ora pure in panico D: )

Condividi questo messaggio


Link di questo messaggio

se hai un modem-router in casa, accedi a 192.168.0.1 o 192.168.1.1 come se fossero siti internet mettendo admin e password per accedere

 

da lì dovresti vedere la pagina con tutte le impostazioni

 

si possono cambiare anche per un pc specifico, ma non ho idea di come si faccia su windows

Condividi questo messaggio


Link di questo messaggio

(modificato)

Ok, ho risolto grazie a Real. Ho messo i DNS e internet ha ripreso a funzionare.

 

Edit: grazie irdg, Real mi ha dato gli stessi DNS che mi hai scritto te poco fa! Thank you too! :D

Modificato da Darth Pener

Condividi questo messaggio


Link di questo messaggio

Dato che da quello che ho sentito è un problema che stanno riscontrando gli utenti di infostrada, posto qui la soluzione che ho dato a Darth

 

Andate in pannello di controllo, centro connessioni di rete e condivisione
Cliccate sul nome della tua connessione, proprietà, si aprirà una nuova finestra
Selezionate "protocollo internet versione 4 (tcp/ipv4)", cliccate su proprietà, si aprirà un'altra finestra
In questa nuova finestra seleziona la scheda DNS, sotto al primo box "indirizzi server in ordine di utilizzo" cliccate su aggiungi e aggiungi questi DNS in ordine, cioè gli open dns e quelli di google

208.67.222.222
208.67.220.220
8.8.8.8
8.8.4.4

 

La soluzione funziona su windows 7, non posso dire se è lo stesso pure su xp o vista

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.