Devil93™

Problema spegnimento improvviso del computer

23 risposte in questa discussione

Da qualche tempo a questa parte succede un fatto molto molto strano al mio pc: occasionalmente decide di spegnersi da solo, a volte anche riavviandosi. Naturalmente non mi segnala nulla di insolito, come se avessi spento o riavviato normalmente insomma, tranne che a volte mi pone di fronte alla possibilità di entrare in modalità provvisoria, durante il boot, per risolvere eventuali problemi, pur non avendoli trovati.

Dice anche, nella fase di scelta di avvio del pc sopra indicato, che il sistema è stato spento per poter prevenire o proteggere eventuale perdita di dati, cosa alquanto strana dato che di solito dovrebbe comparire la blue screen o almeno un avviso da parte di windows.

Ma poteva essere tutto qui? Ma ovviamente no!

Il tutto è reso ancor più strano e inquietante dal fatto che finchè sono davanti al pc è rarissimo che mi capiti, mi succede invece nel 95 % dei casi o quando mi alzo dalla sedia per allontanarmi dal pc o quando mi sto per sedere.

Ora, io non credo a certe superstizioni o fantasmi, ma sto seriamente pensando di chiamare un'esorcista, data la stranezza della cosa.

Per concludere, dico già che non ci sono fili in mezzo alle palle che potrei toccare, non sono io che schiaccio nulla sulla tastiera perchè sono deficiente ma non fino a questo punto e non sfioro nemmeno lontanamente l'idea di toccare involontariamente nulla che riguardi il pc, dato che semplicemente mi siedo sulla sedia e il suddetto macchinario si arresta da solo. Aggiungo inoltre, se può servire, che ho come sistema operativo Windows 7 Professional e che non uso nessun programma che potrebbe sforzare il pc durante questi avvenimenti.

Vi chiedo di aiutarmi o almeno di consigliarmi che fare, dato che mandarlo in assistenza per una cosa che si ripete sporadicamente non mi va, rischio di non averlo per un bel pò. Inoltre il prezzo degli esorcismi sono aumentati, quindi HELP!

Condividi questo messaggio


Link di questo messaggio

Può darsi che ci sia un problema hardware oppure che ti si sia rovinato un file del sistema operativo o un driver.

Dai un'occhiata al registro eventi, dovrebbe esserci scritto qualcosa di più specifico (un codice errore, una frase) al riguardo.

Condividi questo messaggio


Link di questo messaggio

Quando era capitato a me, dipendeva dalla ventola sporca che faceva surriscaldare il pc.

Soprattutto se lo senti ronzare molto quando è avviato, prendi in considerazione l'idea di pulirla.

Condividi questo messaggio


Link di questo messaggio

Nessun esorcismo, io col vecchio pc avevo esattamente lo stesso problema.

Puoi rimandare la questione sostituendo il vecchio alimentatore (che, ormai usurato, si surriscalda e quindi il PC si auto-spegne come misura di sicurezza) con uno nuovo; ma ti avverto che dopo non molto il problema si ripresenterà se il computer è anziano, quindi considera l'idea di cambiarlo in blocco entro il prossimo Natale.

Condividi questo messaggio


Link di questo messaggio

ti succede perchè il computer si surriscalda molto !!!!!!!!!!!!! compragli una ventola da mettere sotto il pc e vedi ke non si spegne più ;)

Condividi questo messaggio


Link di questo messaggio

...oppure mettilo fuori in balcone. ;)

Piace a 5 persone

Condividi questo messaggio


Link di questo messaggio

(modificato)

Può darsi che ci sia un problema hardware oppure che ti si sia rovinato un file del sistema operativo o un driver.

Dai un'occhiata al registro eventi, dovrebbe esserci scritto qualcosa di più specifico (un codice errore, una frase) al riguardo.

 

Dove posso trovarlo quel registro? (L'ho visto una volta ma non riesco a rammentare in che posizione è situato, mannaggia alla miseria)

 

Quando era capitato a me, dipendeva dalla ventola sporca che faceva surriscaldare il pc.

Soprattutto se lo senti ronzare molto quando è avviato, prendi in considerazione l'idea di pulirla.

 

Che la ventola sia sporca non penso anche perchè è nuovo ed è silenziosissimo, cmq domani lo smonto e ci do un'occhiata

 

Nessun esorcismo, io col vecchio pc avevo esattamente lo stesso problema.

Puoi rimandare la questione sostituendo il vecchio alimentatore (che, ormai usurato, si surriscalda e quindi il PC si auto-spegne come misura di sicurezza) con uno nuovo; ma ti avverto che dopo non molto il problema si ripresenterà se il computer è anziano, quindi considera l'idea di cambiarlo in blocco entro il prossimo Natale.

 

Il problema è che è nuovo, l'ho appena cambiato tutto in blocco :S:

Modificato da DEVILGOKU93

Condividi questo messaggio


Link di questo messaggio

(modificato)

Se è nuovo (strano °_°), allora o ti hanno fornito in dotazione un alimentatore della Fisher Price oppure - come suggerisce Ombra - si è inceppato qualche "ingranaggio".

Modificato da Legonik-san
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Dove posso trovarlo quel registro? (L'ho visto una volta ma non riesco a rammentare in che posizione è situato, mannaggia alla miseria)

 

Nel pannello di controllo, tra gli strumenti di amministrazione.

 

Che la ventola sia sporca non penso anche perchè è nuovo ed è silenziosissimo, cmq domani lo smonto e ci do un'occhiata

Ok che la ventola sia silenziosa, ma se avvicini l'orecchio al computer la senti andare?

 

Il problema è che è nuovo, l'ho appena cambiato tutto in blocco :S:

 

Se hai cambiato hardware senza cambiare disco e so, potrebbe anche essere un driver non aggiornato.

Se il computer è nuovo ed ancora in garanzia, ti conviene contattare subito il rivenditore per un'eventuale richiesta di assistenza.

Condividi questo messaggio


Link di questo messaggio

Se è nuovo (strano °°), allora o ti hanno fornito in dotazione un alimentatore della Fisher Price oppure - come suggerisce Ombra - si è inceppato qualche "ingranaggio".

 

Nono è molto buono, 600 watt o più di potenza

 

 

Nel pannello di controllo, tra gli strumenti di amministrazione.

 

Ok che la ventola sia silenziosa, ma se avvicini l'orecchio al computer la senti andare?

 

 

Se hai cambiato hardware senza cambiare disco e so, potrebbe anche essere un driver non aggiornato.

Se il computer è nuovo ed ancora in garanzia, ti conviene contattare subito il rivenditore per un'eventuale richiesta di assistenza.

 

Ok trovato, ecco uno screen

 

2wnznf8.jpg

 

Si, ovviamente la ventola va

 

Beh, ho cambiato tutto in blocco, praticamente del vecchio pc ho tenuto solo 1 HD, il resto è stato cambiato (so compreso)

Condividi questo messaggio


Link di questo messaggio

Riesci ad avere dei dettagli per quel critico e per gli errori avvenuti nelle ultime 24 ore, soprattutto in corrispondenza di un orario di spegnimento?

Condividi questo messaggio


Link di questo messaggio

Riesci ad avere dei dettagli per quel critico e per gli errori avvenuti nelle ultime 24 ore, soprattutto in corrispondenza di un orario di spegnimento?

 

Si certo

In questo screen sono entrato nei dettagli del critico

 

http://i49.tinypic.com/30wpnav.jpg

 

Mentre in questi sono entrato nel dettaglio negli altri 7 errori, in ordine

 

http://i49.tinypic.com/14nmdfk.jpg

http://i45.tinypic.com/34q8kzo.jpg

http://i49.tinypic.com/2tkzp.jpg

http://i45.tinypic.com/29li5og.jpg

http://i50.tinypic.com/dbm4r9.jpg

http://i49.tinypic.com/4tlksh.jpg

http://i46.tinypic.com/slhhnd.jpg

Condividi questo messaggio


Link di questo messaggio

Hai detto che succede se ti alzi o ti siedi... non è che magari sotto alla tua sedia passano dei fili (intendo sotto il pavimento) e muovendoti le vibrazioni li fanno muovere troppo?

Condividi questo messaggio


Link di questo messaggio

Hai detto che succede se ti alzi o ti siedi... non è che magari sotto alla tua sedia passano dei fili (intendo sotto il pavimento) e muovendoti le vibrazioni li fanno muovere troppo?

 

Per concludere, dico già che non ci sono fili in mezzo alle palle che potrei toccare

 

E non ho mai distrutto il pavimento per inserire dei fili, anche perchè il pc è sempre stato in quel punto

Condividi questo messaggio


Link di questo messaggio

Si certo

In questo screen sono entrato nei dettagli del critico

 

http://i49.tinypic.com/30wpnav.jpg

 

Se escludiamo per ora problemi di alimentazione visto che è tutto nuovo, c'è qualche driver che non va bene.

Prova a scaricare e ad installare la versione più recente del driver video (di solito è lui la causa di diversi problemi).

Dopo, fai anche una scansione del tuo pc con MSE o con l'antivirus che hai (quale hai?).

 

L'hard disk che hai tenuto è quello del sistema operativo in uso?

Condividi questo messaggio


Link di questo messaggio

Per concludere, dico già che non ci sono fili in mezzo alle palle che potrei toccare

 

E non ho mai distrutto il pavimento per inserire dei fili, anche perchè il pc è sempre stato in quel punto

Non hai capito quello che ho detto ma fa niente.

Condividi questo messaggio


Link di questo messaggio

Se escludiamo per ora problemi di alimentazione visto che è tutto nuovo, c'è qualche driver che non va bene.

Prova a scaricare e ad installare la versione più recente del driver video (di solito è lui la causa di diversi problemi).

Dopo, fai anche una scansione del tuo pc con MSE o con l'antivirus che hai (quale hai?).

 

L'hard disk che hai tenuto è quello del sistema operativo in uso?

 

Tutto fatto, driver aggiornati all'ultima versione, scansione effettuata con Eset Nod 32 (aqntivirus che uso normalmente) + Malware Bites e altri programmi antispyware e antimalware ma il problema si ripresenta.

 

L'Hd che ho tenuto lo uso come backup, ne ho uno nuovo che ha su il so.

 

Non hai capito quello che ho detto ma fa niente.

 

Allora spiegami meglio

Condividi questo messaggio


Link di questo messaggio

Tutto fatto, driver aggiornati all'ultima versione, scansione effettuata con Eset Nod 32 (aqntivirus che uso normalmente) + Malware Bites e altri programmi antispyware e antimalware ma il problema si ripresenta.

 

L'Hd che ho tenuto lo uso come backup, ne ho uno nuovo che ha su il so.

 

L'unica cosa che mi viene ora da pensare è che ci sia un problema di alimentazione o dovuto all'alimentatore o dovuto alla scheda madre. In alternativa può essere un driver rovinato. Escluderei le ventole (altra possibilità), perché secondo me qualcosa di più specifico sarebbe stato scritto nel registro eventi.

 

Se hai già reinstallato i driver da quando si è presentato il problema (in caso contrario reinstallali), per me resta il discorso sull'alimentazione per il quale mi rivolgerei a chi ti ha fornito il pc.

 

Altro non mi viene in mente e nel caso lascio la parola a qualcuno di più pratico.

Stasera comunque ne parlerò con un amico che magari avrà qualche altra intuizione sulla natura del guasto.

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio

Premetto che è solo una vaga ipotesi, magari non c'entra niente, però potrebbe essere che sotto il pavimento (sotto, non sopra) passino dei fili legati al computer. Dato che quando ci si muove si creano dei piccoli...come possiamo chiamarli? Microsismi? quasi impercettibili, potrebbe essere che muovendoti questi microsismi, che di norma non fanno niente, muovano leggermente i fili. Potrebbe anche essere che i fili, o la presa a cui sono collegati, sia quella ad essere malmessa, e muovendoli anche solo di quei pochi decimi di millimetro o quant'è finisca per mancare un contatto. Una cosa che mi fa pensare che potrebbe effettivamente essere così è che il mese scorso è capitata la stessa identica cosa alla lampadina di camera mia, e si trattava di una lampadina, quindi di qualcosa legato ai fili e alle prese e non ad un dispositivo particolare. Una cosa che invece è contraria a questa ipotesi è che se così fosse dovrebbe spegnersi e basta, senza darti nessun messaggio. Infine, potrebbe anche essere che, molto banalmente, i fili siano attaccati male e muovendoti questi microsismi li facciano ondulare, non a sufficienza da impedire al computer di riaccendersi ma a sufficienza da farlo spegnere per una frazione di secondo. E' più chiaro così?

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

(modificato)

PowerOffer è un malware se non erro, ce l'avevo io quest'estate e mi apriva pubblicità a random, prova a vedere se nei programmi lo trovi e disintallalo. So che Malwarebytes e company non l'hanno trovato... Questo perchè di per se PowerOffer non è pericoloso, ma modifica qualche cosa nel sistema...

 

P.S.: http://www.megalab.it/8144/come-rimuovere-completamente-poweroffer-dai-vostri-computer

 

Edit: non scervellatevi a trovare la spiegazione del perchè si spegne proprio quando lui se ne va... Entra in automatico in standby (come tutti i computer), ed evidentemente PowerOffer ordina di spegnere/riavviare quando è in standby.

Modificato da Evolvix 85

Condividi questo messaggio


Link di questo messaggio

L'unica cosa che mi viene ora da pensare è che ci sia un problema di alimentazione o dovuto all'alimentatore o dovuto alla scheda madre. In alternativa può essere un driver rovinato. Escluderei le ventole (altra possibilità), perché secondo me qualcosa di più specifico sarebbe stato scritto nel registro eventi.

 

Se hai già reinstallato i driver da quando si è presentato il problema (in caso contrario reinstallali), per me resta il discorso sull'alimentazione per il quale mi rivolgerei a chi ti ha fornito il pc.

 

Altro non mi viene in mente e nel caso lascio la parola a qualcuno di più pratico.

Stasera comunque ne parlerò con un amico che magari avrà qualche altra intuizione sulla natura del guasto.

 

Ok, grazie Ombra :)

 

Premetto che è solo una vaga ipotesi, magari non c'entra niente, però potrebbe essere che sotto il pavimento (sotto, non sopra) passino dei fili legati al computer. Dato che quando ci si muove si creano dei piccoli...come possiamo chiamarli? Microsismi? quasi impercettibili, potrebbe essere che muovendoti questi microsismi, che di norma non fanno niente, muovano leggermente i fili. Potrebbe anche essere che i fili, o la presa a cui sono collegati, sia quella ad essere malmessa, e muovendoli anche solo di quei pochi decimi di millimetro o quant'è finisca per mancare un contatto. Una cosa che mi fa pensare che potrebbe effettivamente essere così è che il mese scorso è capitata la stessa identica cosa alla lampadina di camera mia, e si trattava di una lampadina, quindi di qualcosa legato ai fili e alle prese e non ad un dispositivo particolare. Una cosa che invece è contraria a questa ipotesi è che se così fosse dovrebbe spegnersi e basta, senza darti nessun messaggio. Infine, potrebbe anche essere che, molto banalmente, i fili siano attaccati male e muovendoti questi microsismi li facciano ondulare, non a sufficienza da impedire al computer di riaccendersi ma a sufficienza da farlo spegnere per una frazione di secondo. E' più chiaro così?

 

Dei fili sotto al computer io non ne ho mai avuti e cmq ho controllato e non ho nulla di simile a ciò che dici tu :/

Stesso discorso per le prese e per i fili, che ho testato muovendoli anche con vigore, ma nulla..

Si, è più chiaro, grazie :)

 

PowerOffer è un malware se non erro, ce l'avevo io quest'estate e mi apriva pubblicità a random, prova a vedere se nei programmi lo trovi e disintallalo. So che Malwarebytes e company non l'hanno trovato... Questo perchè di per se PowerOffer non è pericoloso, ma modifica qualche cosa nel sistema...

 

P.S.: http://www.megalab.it/8144/come-rimuovere-completamente-poweroffer-dai-vostri-computer

 

Edit: non scervellatevi a trovare la spiegazione del perchè si spegne proprio quando lui se ne va... Entra in automatico in standby (come tutti i computer), ed evidentemente PowerOffer ordina di spegnere/riavviare quando è in standby.

 

In effetti le pubblicità a cazzo mi si aprono

Cmq il pc non entra mai in standby, anche perchè gli ho disabilitato la funzione apposta, semplicemente mi alzo dalla sedia e si spegne o si riavvia, come se a un certo punto mancasse la corrente, anche con firefox aperto o qualsiasi altra cosa in esecuzione

 

Cmq mi guarderò un pò meglio questo PowerOffer e vedo se riesco a rimuoverlo e se il problema scompare

Condividi questo messaggio


Link di questo messaggio

Allra, alla fine che era? :)

Condividi questo messaggio


Link di questo messaggio

Allra, alla fine che era? :)

 

Suppongo PowerOffer, dato che il problema non mi si è più ripresentato

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.