Zax

Funzione SE in excel

5 risposte in questa discussione

'' inserisci una funzione “SE” che calcoli la percentuale sul totale solo dei valori che superano i 100000 €, mentre per gli altri riporti la dicitura “irrilevante” ''

 

Ecco, come dovrei impostare la funzione in questo caso?

Condividi questo messaggio


Link di questo messaggio

Qualcosa di questo tipo?

 

=SE(A1>100000;+A1*100/$A$8;"irrilevante")

 

A1 è la singola cella che contiene il singolo valore, A8 è la cella che contiene la somma di tutti i valori.

Condividi questo messaggio


Link di questo messaggio

Sisi ecco! Ma perché $A$8? E la +?

Condividi questo messaggio


Link di questo messaggio

$A$8 serve per "bloccare" la cella A8. Altrimenti, man mano che scendi con le celle (A1, A2, A3. ..) verrebbe modificata anche la cella A8 che, invece, deve rimanere costante. Il + non l'ho capito.

Condividi questo messaggio


Link di questo messaggio

E la +?

 

Vecchia abitudine mia che mi è rimasta per inserire un calcolo in una cella. Penso che tu lo possa omettere.

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.