MarDom96

Kernel r4i!

6 risposte in questa discussione

Buongiorno a tutti !

Volevo scrivervi che avrei bisogno del kernel per far funzionare il mio r4i.

Qui metto una sua foto: voo5m8.jpg

In pratica chi non riesce a leggere/visualizzare bene la foto scrivo che tipo è:

"Chrismas Version Limited SDHC, R4i, Upgrade V 1.4, Revolution for (NDSi LL, NDSi, NDSL, NDS)" e mette poi il sito cioè www.r4isdhc.com

Dico subito che non è una versione tarocca perchè l'ho acquistato 4 anni fa in un centro commerciale. Ho provato tanti kernel solo che non mi funziona neanche uno. Quando metto l'r4i nel ds mi da sempre quella scritta con sfondo nero dicendo che c'è un errore e di spegnere e riaccendere la console.

Mi potete suggerire un sito di download di un kernel che funziona?

Intanto vi ringrazio e alla prossima!

Tempo fa ho dovuto resettare la micro sd del r4i perchè mi era successo un casino e avevo anche trovato un sito dove scaricando un kernel, r4i mi funzionò. Solamente che ci ho guardato 2 anni fa e non mi ricordo questo sito.

Condividi questo messaggio


Link di questo messaggio

se neanche sul sito ufficiale funziona il kermel vuol dire che l'4 è rotta;oppure ai sbagliato ad installare il kermel

Condividi questo messaggio


Link di questo messaggio

Siccome ho la versione 1.4 , nel sito ufficiale proprio non lo trovo il download del kernel per il mio r4i !!

L'altra volta che lo avevo scaricato, non era sul sito ufficiale ma su un altro che proprio non mi ricordo!

Condividi questo messaggio


Link di questo messaggio

(modificato)

Aggiungo qualcos'altro:

Ho aggiornato la console (cioè il DSi) alla versione 1.5 e ho scaricato dal sito ufficiale nella sezione "R4i-SDHC V. 1.4.4 kernel download" e ho scaricato il file zip "R4i V1.64b Italian"...

e continua ad non funzionare con la scritta: "Si è verificato un errore. Tieni premuto il pulsante Power per spegnere la console. Per maggiori informazioni, consulta il manuale di istruzioni della console Nintendo DSi".

Ho letto che bisognava anche spostare di un anno in meno della data (avevo letto un topic risalente al 2010, e quindi ho pensato di spostarla al 2009), però continua a non funzionare....

A questo punto che dovrei fare?

Modificato da MarDom96

Condividi questo messaggio


Link di questo messaggio

Aggiungo qualcos'altro:

Ho aggiornato la console (cioè il DSi) alla versione 1.5 e ho scaricato dal sito ufficiale nella sezione "R4i-SDHC V. 1.4.4 kernel download" e ho scaricato il file zip "R4i V1.64b Italian"...

e continua ad non funzionare con la scritta: "Si è verificato un errore. Tieni premuto il pulsante Power per spegnere la console. Per maggiori informazioni, consulta il manuale di istruzioni della console Nintendo DSi".

Ho letto che bisognava anche spostare di un anno in meno della data (avevo letto un topic risalente al 2010, e quindi ho pensato di spostarla al 2009), però continua a non funzionare....

A questo punto che dovrei fare?

Spostare un anno indietro serve solo quando da un errore che dice error time qualcosa, ma basta aggiornare il firmware e va.

Condividi questo messaggio


Link di questo messaggio

Ho provato di tutto ma non funziona. Ho aggiornato all'ultima versione il kernel e il firmware.

Ho guardato una valanga di video dove ripetevo passo per passo al 100% giustamente e l'r4i non continuava mai a funzionare. Dopo ci ho ragionato e mi sono fatto una conclusione:

"Siccome c'è l'ho da 3/4 anni questo r4i è possibile che mi sia caduto dalle mani e che è possibile che si è sbattuto per terra rompendo qualche chip"

Sono a posto, grazie per le risposte. A presto! :)

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.