Steph

Problema internet =/

6 risposte in questa discussione

Ennesimo problema al pc nuovo... non si vuole connettere. =/

O meglio, si collega a internet, ma quando apro qualsiasi browser (son arrivato al punto di installare Firefocs... omg, io, un Operista, con Firefocs...) non visualizza le pagine. Un'altra cosa strana è che se digito un sito su IE lui mi ricerca quel sito ma ci scrive davanti due volte "www" e continua a cambiarmi il dominio geografico dell'url (scrive .com, poi cambia in .eu, in .it, e continua... °° ). Ho disattivato sia il Windows Firewall di XP sia il mio ZoneAlarm, ma non è servito... sono disperato... :D

Samus mi ha consigliato di cambiare modem, ne ho uno esterno un po' vecchiotto, ma non credo che sia un problema di modem, altrimenti non si collegherebbe e basta, invece il problema sta nel visualizzare le pagine. ç_ç

Condividi questo messaggio


Link di questo messaggio

BWUAHAHAHAHAHAHAHAHAHAHAHAH

Ti abbassato ad installare FireFox!!!!!!!!!

Condividi questo messaggio


Link di questo messaggio

BWUAHAHAHAHAHAHAHAHAHAHAHAH

Ti sei abbassato ad installare FireFox!!!!!!!!!

Non che sia tutta questa merda, FireFox °_°

Che dirti? Hai configurato tutto correttamente?

Tentare di installare nuovamente i Browser?

Controllato che Effettivamente ricevi segnali dal modem? [guarda nelle impostazioni della connessione, i bytes ricevuti]

Non posso dirti altro :-\ mi dispiace.

Condividi questo messaggio


Link di questo messaggio
◄']

Che dirti? Hai configurato tutto correttamente?

Nelle eccezioni dei Firewall ho messo tutti i programmi che uso per connettermi.

Tentare di installare nuovamente i Browser?

No, inutile...

Controllato cheeffettivamente ricevi segnali dal modem? [guarda nelle impostazioni della connessione, i bytes ricevuti]

Forse il problema sta proprio qui, infatti quando mi collego sembra che invio dati ma non ne ricevo (nell'icona del pc collegato si illumina solo uno schermo, non so se mi sono spiegato), eppure riesco a collegarmi e il controllo del modem (con PCDoctor) non da nessun errore.

Condividi questo messaggio


Link di questo messaggio

Dovrei linkarti il video dei browser che fanno Weeeeeiiiii ma mi astengo..

Quando succedono queste cose con un PC nuovo ti viene voglia di..

Problema di Windows.. secondo me..

Se hai Windows HE allora mi puzza tanto..

Condividi questo messaggio


Link di questo messaggio
◄']

Se hai Windows HE allora mi puzza tanto..

In che senso? Comunque è proprio HE... =/

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.