Steph

problema snervante con safari, mac

8 risposte in questa discussione

http://cl.ly/3L0F1u2U3U3c1o44240g

http://cl.ly/0c173U2p2R1M031I1K41

cmd+t ci mette oltre 3 minuti ad aprirmi una scheda (ho fatto uscita forzata arrivato a 4 minuti per noia) e continua a far vedere l'arcobaleno a spirale

avviato a freddo, safari ci mette tipo 10 salti ad aprirsi nonostante sia sulla dock e le animazioni delle icone siano disabilitate

e come potete vedere dagli screen, mi occupa il 100% di cpu (e dopo 4 minuti di arcobaleno a spirale le ventole viaggiano a 6krpm)

ho vuotato la cache (idea stupida, sinceramente non penso sia servito né lo pensavo prima di farlo, ma non mi è venuto in mente altro) e cancellato la cronologia (questa non è stupida ma è proprio una cavolata lol)

è così da un paio di giorni, senza motivo apparente

la navigazione a schede multiple è diventata impossibile (cosa richiesta perché solitamente navigo con 6 tab aperti minimo), quella a pagina singola un inferno

quando chiudo forzatamente e riapro è un pochino meglio, va normale per un po' poi all'improvviso senza andare su un sito definito o fare qualche azione specifica, torna l'arcobaleno a spirale/si freeza e non c'è verso di chiudere/aprire tab o safari stesso

cosa posso fare?

è uscito dall'anno di assistenza apple ad aprile... dovevo dare retta a Sam e portarlo indietro quando potevo, è sempre stato lento

Condividi questo messaggio


Link di questo messaggio

(modificato)

formatta

Modificato da Iro
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

sì, ci avevo già pensato...

ma secondo te migrare i .app ha senso o rischio di avere gli stessi problemi?

inoltre, secondo te è il caso di non partizionare più l'hd per bootcamp?

purtroppo non ci capisco un accidenti di mac, non ricordo più nemmeno come si fa la verifica dei permessi su hd (non che io creda possa servire a qualcosa)

Condividi questo messaggio


Link di questo messaggio

prova a segare la cartella ~/Library/Safari (backuppa magari)

e anche /Library/Internet Plug-Ins

nota il ~, la prima sta nella tua cartella utente, la seconda nella root dell'hd

(ma safari? nel 2012?)

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio

è l'ideale per navigazioni di sola lettura con pochi contenuti (blog, forum, chat) come le mie

è un incubo per flash e youtube, nonostante adblock e flashblock

grazie, comunque

Condividi questo messaggio


Link di questo messaggio

Prima prova a vedere se hai l' hd danneggiato, ma comunque come detto sopra fai rotolare Safari giù da una rupe, è un ciofeca

Io sono passato a chrome e già prima di riparare il computer si vedeva l'abisso di differenza, ti consiglio di fare lo stesso

Condividi questo messaggio


Link di questo messaggio

disabilita flash, no? tanto youtube gira in html5...

Condividi questo messaggio


Link di questo messaggio

lo sto attualmente usando in html5, fa schifo uguale

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.