Le0nheart

Server Net battle

14 risposte in questa discussione

Raga, ho creato un server su net battle andando su star, facendo Hubertware, Net battle, Tools e run a server e me ne ha fatto creare uno.

Ora il server esiste su net battle, ma quando qualcuno si collega gli dice You have been disconnected at server (o una cosa del genere).

Cosa devo fare per farlo funzionare?

Ciauz :D

Condividi questo messaggio


Link di questo messaggio

Rendi il server privato e attiva l'opzione "numeri pseudocasuali" o qualcosa del genere perché rallenta troppo il server se non fai queste 2 cose..

I tuoi amici ci potranno entrare nel server soltanto mettendo il tuo IP di connessione a internet nella finestrella che esce cliccando su "Advanced" nella lista dei server

CApito??

Condividi questo messaggio


Link di questo messaggio

grazie mille adesso abbiamo risolto il problema...............

Condividi questo messaggio


Link di questo messaggio

Senti una cosa però, nn c'è un modo per farlo vedere a tutti?

Condividi questo messaggio


Link di questo messaggio

Fai come ho detto io se vuoi giocare altrimenti prova a renderlo pubblico ma devi togliere i numeri casuali e mettere quelli pseudocasuali (sempre lì nelle opzioni da qualche parte)..

Condividi questo messaggio


Link di questo messaggio

A me mi fa entrare sul server, mettendo in advanced il mio IP, ma se lo do agli altri come hai detto, nn li fa entrare....

E se rendo pubblico con pseudocasuali, mi da errore, se puoi ancora aiutarmi...

Condividi questo messaggio


Link di questo messaggio

-il server deve essere privato

-deve essere attivata l'opzione dei numeri pseudocasuali

-gli altri devono mettere il tuo IP di connessione

In che senso non li fa entrare?? Cosa viene scritto sul loro schermo??

Condividi questo messaggio


Link di questo messaggio

quando entriamo nel suo server ci dice yuo have been disconneted from the server. Se puoi liuton metti qualche immagine copsì capiamo mejo

Condividi questo messaggio


Link di questo messaggio

Questo è il mio ultimo post in questo topic:

Clicca "Start"-->"Tutti i programmi"-->"Hubertware"-->"NetBattle"-->"Tools"-->"Run a Server"

Apri il menù "Server" dopo che si è aperta la finestra

Vai in "Options.."

Nella schedina "General" devi impostare "Number of users" a 100 e il "Send Rate" deve essere a 10

Nella schedina "Registry" devi selezionare l'opzione "Private Server"

Nella schedina "Random Numbers" devi selezionare l'opzione "Pseudo Random" e clicca su 0k

Se non funziona prova anche con "True Random"

I tuoi amici devono mettere nell'Advanced il tuo IP ed entrare nel server

Se funziona nemmeno così allora sei uno sfigato oppure hai una connessione di merda..

Allora prova a cambiare tutte le impostazioni che trovi..

Condividi questo messaggio


Link di questo messaggio

proverò......grazie

Condividi questo messaggio


Link di questo messaggio

Non è che hai un firewall attivo e quindi ti blocca le connessioni?

Condividi questo messaggio


Link di questo messaggio

The King, devo provare io nn tu XD

E cmq nn ho il firewall attivo. Ora provo come hai scritto nell' ultimo post, liuton. E speriamo che va.

E cmq se io entro nel mio server, mi fa entrare tranqullamente mettendo il mio IP, ma agli altri nn li fa entrare con il mio IP, o meglio gli da errore...

Condividi questo messaggio


Link di questo messaggio

quando entriamo nel suo server ci dice yuo have been disconneted from the server. Se puoi liuton metti qualche immagine copsì capiamo mejo

Scusate il ripescaggio... Ma ho lo stesso problema! Voi come avete risolto?

Condividi questo messaggio


Link di questo messaggio

Questo topic era nato per problemi con la creazione di un server. Le risposte:

-il server deve essere privato

-deve essere attivata l'opzione dei numeri pseudocasuali

-gli altri devono mettere il tuo IP di connessione

In che senso non li fa entrare?? Cosa viene scritto sul loro schermo??

Questo è il mio ultimo post in questo topic:

Clicca "Start"-->"Tutti i programmi"-->"Hubertware"-->"NetBattle"-->"Tools"-->"Run a Server"

Apri il menù "Server" dopo che si è aperta la finestra

Vai in "Options.."

Nella schedina "General" devi impostare "Number of users" a 100 e il "Send Rate" deve essere a 10

Nella schedina "Registry" devi selezionare l'opzione "Private Server"

Nella schedina "Random Numbers" devi selezionare l'opzione "Pseudo Random" e clicca su 0k

Se non funziona prova anche con "True Random"

I tuoi amici devono mettere nell'Advanced il tuo IP ed entrare nel server

Se funziona nemmeno così allora sei uno sfigato oppure hai una connessione di merda..

Allora prova a cambiare tutte le impostazioni che trovi..

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare alla discussione

 

Crea un account

Registra un nuovo account sul forum. È facile e veloce.


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Chi sta navigando   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.