Come si patcha una rom con il programma "Lips"?

#2
se ti va di perdere tempo:

  • doppio click sul programma
  • si apre la skermata
  • clikka su "Apply IPS Patch"
  • selezioni la patch ossia il file IPS da applicare
  • selezioni la rom, ke ovviamente deve essere compatibile (se è una hack di ruby non puoi applicare la patch sulla rom italiana)
  • aspetti mezzo secondo ed è pronto

se nn ti va di perdere tempo:

  • doppio click sulla patch in formato "Lunar IPS File"
  • selezioni la rom, ke ovviamente deve essere compatibile (se è una hack di ruby non puoi applicare la patch sulla rom italiana)
  • aspetti mezzo secondo ed è pronto

tutto chiaro?
 

Pariston

马 炎 凯
Admin
#3
Aspetta un attimo...

Io da un bel sito (Chissa quale x) ) ho scaricato:

- Una rom di Pokémon: White

- E il programma: Lips, descritto come necessario, ma che non riesco a far funzionare

Tu invece mi parli di tre elementi:

- Patch

- Rom

- Programma

Sai indicarmi cosa mi manca? E puoi farmi un "esempio pratico" con questi elementi?

...

...

...

(Si, lo so di essere duro...)
 
#4
allora... tu parli di rom e programma: manca la patch


i casi sono poki:

o quella ke tu kiami rom è in realtà la patch da applicare ad una rom nn patchata in precendenza e della versione giusta del gioco originale (ruby inglese all' 80% dei casi)

o la rom ke hai preso è già patchata, o meglio.. nn serve applicare niente xkè è la rom hackata e pronta a essere giocata

oppure... nello zip della rom o del programma c'è la patch ma nn l'hai trovata x)

oppure ancora.... quelli ke hanno uppato pkmn white hanno dimenticato qlk cosa :°D

lips nn ha bisogno d nulla x funzionare.. fai doppio click e parte °_°

e se invece del programma... hai la patch .ips ma nn hai il programma.. procurati il Lips...
 

Pariston

马 炎 凯
Admin
#5
Sarà mero Spam? Bah, io posto, al limite mi BANnano!



Ecco, io da questa schermata ho scaricato "Pokémon White" e il "Lips" dal link che ho evidenziato... Manca quindi la rom di Pokémon Ruby? (Che in ogni caso, ho!)
 
#6
nn capisco ke difficoltà hai...

sono andato in quel sito, ho clikkato su download, ho scaricato lo zip in cui era inclusa la patch .ips, l'ho estratta dall'alrchivio, ho fatto doppio click, è partito il programma, ho scelto la rom a cui applicare la patch ed ha funzionato...

a qst punto...

Quello_nello_Specchio ha detto:
o quella ke tu kiami rom è in realtà la patch da applicare ad una rom nn patchata in precendenza e della versione giusta del gioco originale (ruby inglese all' 80% dei casi)
probabilmente tu scegli come rom a cui applicare la patch una rom ke è già stata modificata e/o patchata...

e dico probabilmente x non dire di sicuro :D
 
S

Super Warrior

#7
ne ho fatta un'altra delle mie!:°D

allora,io ho scaricato una rom di pokèmon quartz,la patcho con pokèmon smeraldo e il risultato è uo sfondo bianco,la patcho con absolute pkmn e il risultato  questo :°D :



chi mi spiega il perchè?
 
#12
S.W. ha detto:
ne ho fatta un'altra delle mie!:°D

allora,io ho scaricato una rom di pokèmon quartz,la patcho con pokèmon smeraldo e il risultato è uo sfondo bianco,la patcho con absolute pkmn e il risultato  questo :°D

chi mi spiega il perchè?
....



prendi la rom di ruby in inglese, e patcha sto pkmn quartz con il ruby.

nn si può usare una rom modificata (cioè la mia, absolute pkmn) x patchare un altra rom, e nn si può neanke usare smeraldo x patchare una rom modificata di un altra versione...
 
Top Bottom