Problema audio PC.

Dxs

Star
Oggi di sana pianta il mio PC ha deciso che l'audio non doveva più funzionare, infatti oggi apro iTunes per ascoltare musica e non parte. Controllo le casse e il volume del programma stesso, è tutto ok, poi clicco su l'icona in basso a destra per regolare l'audio del PC, quella grigia, avete presente? Bene, mi esce una finestra di dialogo strana che dice che la periferica non è installato e roba del genere. Come posso fare per risolvere il problema? È piuttosto urgente, grazie.
 
Dxs. ha scritto:
Oggi di sana pianta il mio PC ha deciso che l'audio non doveva più funzionare, infatti oggi apro iTunes per ascoltare musica e non parte. Controllo le casse e il volume del programma stesso, è tutto ok, poi clicco su l'icona in basso a destra per regolare l'audio del PC, quella grigia, avete presente? Bene, mi esce una finestra di dialogo strana che dice che la periferica non è installato e roba del genere. Come posso fare per risolvere il problema? È piuttosto urgente, grazie.
1) Avevi già usato uese casse prima?

2) Sei sicuro che non si è scollegato un filo?
 

Dxs

Star
Pokématenic ha scritto:
1) Avevi già usato uese casse prima?

2) Sei sicuro che non si è scollegato un filo?
1) Certo, le uso da sempre.

2) La spia delle casse si accende, significa che tutti i fili sono attaccati? Io ho controllato, ma non posso essere sicurissimo.
 
Dxs. ha scritto:
1) Certo, le uso da sempre.

2) La spia delle casse si accende, significa che tutti i fili sono attaccati? Io ho controllato, ma non posso essere sicurissimo.
FOrse si è installato qualche virus? Se no, allora ho esaurito le idee
 

Porto

Amministratore di condominio
era capitato anche a me sul fisso. il mio problema era che per non so quale motivo era successo un disastro nel pannello di controllo. prova, magari è lo stesso anche per te....
 

Dxs

Star
mewlegend ha scritto:
era capitato anche a me sul fisso. il mio problema era che per non so quale motivo era successo un disastro nel pannello di controllo. prova, magari è lo stesso anche per te....
Sì esatto, nel pannello di controllo ho cercato le perfieriche audio, ma sono tutti disattivate, mah.
 

Porto

Amministratore di condominio
Quando e' successo a me ho resettato tutte le impostazioni e poi ho spento e riacceso. Solo che poi funzionavano...... In teoria reimpostando l'audio dovrebbe andare.....
 
Dxs. ha scritto:
2) La spia delle casse si accende, significa che tutti i fili sono attaccati?
No. vuol dire solo che sono attaccate alla corrente. controlla bene lo spinotto che le collega al PC. Forse si è allentato con uno strattone. Prova anche a collegare delle cuffie al posto delle casse e provare se funzionano. Se sì, è un problema delle tue casse.
 
Top Bottom