Errore durante sfida wi-fi

#1
Ragazzi ieri mentre stavo facendo la mia prima battle in assoluto, ad un  certo punto (dopo parecchi minuti) mi è uscito l'errore di comunicazione, tuttavia nn c'era nessun codice di errore. Vi è mai capitato? o devo allarmarmi?
 

Gmr

I want you to remember me smiling ~
Mod
#2
No, pare stia capitando a tutti un errore simile in questi giorni in wi-fi.. Non preoccuparti, non devi allarmarti, capita a volte...
 
#4
ciao albe sn arceus quello che cercava di darti consigli sulla tua connessione wi fi cmnq io ho una chiavetta un po starna che anche a me in questi giorni da errore!!!! speriamo che passi... cmnq se vuoi vai nel mio post su battle corner per vedere le regole di chi vuole fare qualche battaglia cn me!!!
 
#5
Ok grazie mille^^..Lo spero anche io perchè per fare funzionare sta wifi ho tirato giu i santi. Alla fine son riuscito, ho fatto parecchi scambi senza problemi..però ieri ecco che salta fuori sto errore. Però a quanto pare stavolta nn è colpa mia xD...aspettiamo!
 
#6
di niente... nn è che ti abbia aiutato molto ma almeno ho cercato. Approposito tu per caso hai un dsi perche un mio amico nn riesce ad entrare nel wi fi già da parecchio tempo e mi pare che ha il tuo stesso problema, che ora hai riparato!
 
#7
Io ho il dsi ed è successo anche a me qualche giorno fa mentre facevo la torre lotta in wifi.

Questi problemi non dovrebbero centrare con il tipo di console ma perchè ci sono troppi giocatori nella rete che usano pokèmon,
 
#8
no no adesso ti spiego il mio amico proprio nn riesce a connettersi mette tutte le informazioni del modem e all inizio la connessione è ottima dopo calano le tacchette e nn riesce a connettersi!
 
#11
ciao a tutti dopo aver cambiato il modem perche l'altro era fulminato ... con il dsi tra le prima tre connessioni nn trova l'indirizzo ip .. ma con le impostazioni avanzate ci sn altre 3 connessioni arrivo a connettermi...però il problema che per fare sfide wifi deve funzionare una delle prime tre connessioni delle impostazioni normali qualcuno sa perche????
 
#13
allora io ho un dsi ..completamente diverso dal ds lite .... il dsi ha un suo menu in cui posso fare più cose ... io devo andare nel menu impostazioni...poi andare su internet  e li posso ricercare il mio modem... trovato il modem faccio la prova connessione .. all'inizio

il segnale è verde ma poi all'improvviso diventa rosso e mi scrive che nn trova l'indirizzo IP ..il dsi ha 6 prove di connessioni ... 3 sono normali ..e 3 sn avanzate fatte solo per il dsi ( anzi create dopo il ds lite)cmnq io li provo la mia connessione e li tutto magicamente funzione .. pero per fare batteglie wifi devo provare la connessione in quelle normali ossia quelle come il ds lite pero cn quelle nn arrivo ad entrare perche mi da errore .... qualcuno sa come risolvere questo problema???
 
#18
ma cmq dovrebbe usarti la stessa connesione che decidi di usare nel pannello iniziale del dsi..nel pannello iniziale clicca su USA questa connessione sulla connessione che ti va; dovrebbe usarti automaticamente anche quella in pokemon
 
#24
nono ho alice^^ ma cmq sulla chat di smogon altri due han detto che avevano lo stesso problema; circa due sett fa sto problema lo avevano in moltissimi. E' la wifi che in sto periodo è un pò cosi, penso perchè stiano facendo i lavori per nero e bianco  ;)
 
Top Bottom