Modifiche ai post

KTF

Zoidberg
Quel pulsantino a forma di matita che compare sotto i miei post dovrebbe servire ad un edit rapido dei post....

Il problema è che lo premo, edito il msg, ma quando lo ripremo tutto torna come prima (nessuna modifica)....

Sarei molto grato se qualcuno mi potesse fornire delle istruzioni un pò + precise, xkè la ritengo una funzione utilissima se non addirittura fondamentale (elimina lunghe attese per il caricamento)
 
Ultima modifica da un moderatore:

Gkx

Admin
Non devi ripremerlo, devi cliccare "Salva". Se non vedi il pulsante "Salva" (può succedere per problemi di layout) premi alt+s (ctrl+s se sei su Mac).

(p.s. la modifica al post che vedi sopra ero io che testavo la funzione)
 

KTF

Zoidberg
No, non va...

Salva non compare e se modifico il messaggio e poi premo alt+s la board tenta di inviare un nuovo post vuoto....

Come mai?

P.S questa modifica l'ho effettuata con la normale funzione...
 

Gkx

Admin
Prova a premere alt+s ma accertandoti che la casella del testo sia selezionata. Cioè dopo aver scritto non cliccare fuori dall'area di testo.
 

KTF

Zoidberg
Ancora nulla....il cursore della casella di testo lampeggia, lo riclicco più volte, riprovo a modificare ma mi dà sempre questo errore:

I seguenti errori sono occorsi mentre postavi questo messaggio:

Il corpo del messaggio è stato lasciato vuoto.

...Seguito da uno spazio vuoto per il testo e i vari pulsanti dell'editing....
 

Lord Pum

...the flavour of a life that fades away.
Ho provato anch'io ora a modificarne uno mio e mi succede la stessa identica cosa.
 

DottorSam

or not?

E' normale che appaia questa roba? :°D

Codice:
[quote=":: [ Lord Pum ] ::"]
Ho provato anch'io ora a modificarne uno mio e mi succede la stessa identica cosa.
[/quote]

Idem.</textarea><br /><input type="hidden" name="sc" value="f9bc84e0de33e947079aa71dc34bec7d" /><input type="hidden" name="topic" value="596" /><input type="hidden" name="msg" value="11021" /><div style="text-align: center;"><input type="submit" name="post" value="Salva" onclick="return modify_save('f9bc84e0de33e947079aa71dc34bec7d');" accesskey="s" />  <input type="submit" name="cancel" value="Cancella" onclick="return modify_cancel();" /></div>
 

DottorSam

or not?
Appare dopo aver cliccato qui
.

Ad esempio editando questo stesso post:

Codice:
Appara dopo aver cliccato qui [img=http://www.pokemoncentral.it/board/Themes/babylon/images/icons/modify_inline.gif].</textarea><br /><input type="hidden" name="sc" value="f9bc84e0de33e947079aa71dc34bec7d" /><input type="hidden" name="topic" value="596" /><input type="hidden" name="msg" value="11248" /><div style="text-align: center;"><input type="submit" name="post" value="Salva" onclick="return modify_save('f9bc84e0de33e947079aa71dc34bec7d');" accesskey="s" />  <input type="submit" name="cancel" value="Cancella" onclick="return modify_cancel();" /></div>
 
Ultima modifica da un moderatore:

KTF

Zoidberg
Forse ho risolto....

penso che il problema sia derivato al fatto di avere il form per la risposta veloce attivo....

e quindi la pressione di alt+s agisce sul suo bottone "post".

O no?
 

Gkx

Admin
Mi sa che è un problema del tuo browser, Samus, io ho provato con Safari e Firefox e non me lo fa...

KTF: sì, può essere, giustappunto avevo detto di selezionare la casella di testo prima di premere alt+s, e in tal modo avrebbe dovuto selezionare il form giusto. Però mi sa che non lo fa. Ecco, provate a chiudere la risposta veloce (cliccando sulla freccia sopra il box) e a usare alt+s nell'edit veloce.
 
Top Bottom