problema con Desmume

Tomb

A volte ritornano...
#1
Salve.

Ho riscontrato un problema con questo emulatore.

Andava da dio (60/60 fps) finché premo per sbaglio un tasto che non ricordo e scende a un massimo di 30 fps.

Ora non so come fare, il gioco lagga da morire.

Non uso No$Gba perché questo è perfetto.

Plz halp me
 
#2
Salve.

Ho riscontrato un problema con questo emulatore.

Andava da dio (60/60 fps) finché premo per sbaglio un tasto che non ricordo e scende a un massimo di 30 fps.

Ora non so come fare, il gioco lagga da morire.

Non uso No$Gba perché questo è perfetto.

Plz halp me
Questo è il loro forum ufficiale: http://forums.desmume.org/viewforum.php?id=4

Te la cavi con l'inglese? Se non trovi nulla, cerco di aiutarti io.

Non ho presente l'emulatore, ma riesci a fare uno screen. Forse guardando troviamo il problema o l'impostazione che hai cambiato.
 
Ultima modifica da un moderatore:

Michele-san

Ninetales è bellissimo.
#3
Dunque,conosco Desmume,e azzardando una teoria su due piedi ti direi che hai disattivato l'auto frame skip. Vai sulle impostazioni e dovresti trovare "Enable auto Frame Skip" e attivalo. Io ho un Mac,non so guidarti su Windows purtroppo ma le impostazioni dovrebbero essere quelle. Fammi sapere se sono stato utile.
 

Tomb

A volte ritornano...
#4
Questo è il loro forum ufficiale: http://forums.desmume.org/viewforum.php?id=4

Te la cavi con l'inglese? Se non trovi nulla, cerco di aiutarti io.

Non ho presente l'emulatore, ma riesci a fare uno screen. Forse guardando troviamo il problema o l'impostazione che hai cambiato.
Ho il pc fuori uso ora comunque in pratica prima in alto a destra mi segnava 59-60/60 FPS, ora invece 30/30 e il gioco va lento la metà.Help!
 
Top Bottom