Problema suoni

YuseiFudo100000

YuseiFudo100000 può fare miracoli...e questo...è n
#1
Salve, ho un problema al PC. Qualche minuti ho messo le cuffie, sentivo i video su Youtube, musiche e tutto, ma i suoni, tipo quando si sento il click su Shadow Kings o la risposta alla chat su DN (DUeling Network), non si sentono. Allora ho messo le casse: stesso problema. Da cosa dipende quest'ultimo?
 

Zeradiel

Do you even lift bro?
#3
Cuffie usb o cuffie con l'aux? 

Se sono cuffie usb magari te le vede come una scheda audio esterna e puoi settare i singoli livelli di volume, se sono con l'aux c'è un problema proprio in Windows.
 

YuseiFudo100000

YuseiFudo100000 può fare miracoli...e questo...è n
#4
Non so come ma ora è tornato tutto alla normalità, senza che io abbia fatto niente...ho il PC posseduto forse. Vabbè grazie comunque, nel caso ri-succederà ri-controllerò le vostre risposte.
 

CiaobyDany

Gli @dmin sono delle brutte perso
Wiki
#5
Click sull'altoparlante in basso a sx, quando ti esce la leva del master volume, sotto c'è un link: mixer. Ti apre una finestra in cui puoi settate i volumi di ogni applicazione aperta, tra cui anche i suoni di sistema, forse si erano disattivati quelli. Se dovesse recapitare prova a guardare lì
 

Kratos

Con me cascate male! >_
#6
Click sull'altoparlante in basso a sx, quando ti esce la leva del master volume, sotto c'è un link: mixer. Ti apre una finestra in cui puoi settate i volumi di ogni applicazione aperta, tra cui anche i suoni di sistema, forse si erano disattivati quelli. Se dovesse recapitare prova a guardare lì
Ah, ecco, infatti ci avevo pensato, ma on ricordavo dove lo trovai per caso
Tuttavia mi sembra strano che gli si sia risolto il tutto da solo :/

Ultimamente hai installato qualcosa/hai navigato su qualche sito strano? (o sospetto)