problema soft/hard ware con lineage 2 (un gioco cmq)

Joe

Zoidberg
ragazzi lineage 2 è un gioco on line che ha bisogno di un supporto di file dall'harddisk , gioco per qualche minuto e poi crasha e appare:

OS: Windows XP 5.1 (Build: 2600)CPU: GenuineIntel Unknown processor @ 2004 MHz with 1023MB RAM

Video: NVIDIA GeForce4 MX 440 with AGP8X (4469)

General protection fault!

History: Actor <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
e questa è la mia espressione ogni volta che il mio pc si blocca x questo gioco fantastico :


sapete risolvere il problema please?
;
 

AMD

Passante
Joe ha scritto:
ragazzi lineage 2 è un gioco on line che ha bisogno di un supporto di file dall'harddisk , gioco per qualche minuto e poi crasha e appare:

e questa è la mia espressione ogni volta che il mio pc si blocca x questo gioco fantastico :


sapete risolvere il problema please?
;
cambia la scheda video...

byezzzzzzzzzzz
 

Joe

Zoidberg
ah beh questo sicuro visto che è una cacca ... ma nn ci sarebbe un modo per risolvere il problema temporaneamente visto che a breve (si spera) cambierò pc?
 

Joe

Zoidberg
ragazzi ho cambiato scheda video e il problema persiste

OS: Windows XP 5.1 (Build: 2600)CPU: GenuineIntel Unknown processor @ 2002 MHz with 1023MB RAM

Video: ASUS A9550 Series  (6542)

General protection fault!

History: SolidRendering <- RenderLevel <- FWaterSheetSceneNode::Render <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
 

Joe

Zoidberg
nn è per contraddire tutto quello che dici ma ho già formattato ... cmq pare che sia un problema di protezione da internet ho disattivato spybot firewall e compagnia bella e già va molto meglio
 

Ex Deoxys

Zoidberg
Già, nei MMOG spesso la soluzione è quella. Se poi non dovesse funzionare prova a reinstallare, sennò come ha suggerito AMD un bel format è quel che ci vuole. O perlomeno un defrag.
 
Top Bottom