Problema con Internet

Calimero

Coccò, Coccò!
Wiki
#1
Salve a tutti. Di recente ho un problema con Internet. Quando mi collego col router dal mio cellulare la pagina Google (e tutte le pagine collegate a Google) e Facebook non mi si aprono e compare la schermata d'errore come quando manca la connessione, mentre tutte le altre pagine le apre normalmente. Stesso discorso col PC. Sul PC ho sia Windows xp che Ubuntu. Su non mi si aprono i siti citati prima. Sul PC ho provato sia ad usare Chrome che IE e con nessuno dei due apriva questi siti. Mentre su Ubuntu funziona tutto perfettamente. Se però ad esempio sul telefono uso i dati a pacchetto del cellulare le carica perfettamente, quindi penso sia il router. Qualche consiglio?
 

Calimero

Coccò, Coccò!
Wiki
#11
Proviamo.

Edit: Si tutto come prima grazie :)

Secondo voi va bene come impostazioni WPA-PSK/WPA2-PSK cifratura AES?
 
Ultima modifica da un moderatore:

Calimero

Coccò, Coccò!
Wiki
#13
(se non mi citi i post difficilmente vedrò le tue risposte
;)

sì va bene, comunque.
Comunque se possibile vorrei provare a risolvere anche un'altro problema che ho da molto tempo. Quando al router sono connesso solo col PC va tutto bene, ma in caso mi connetto anche col cellulare o con l'xbox la connessione si toglie. Mentre Xbox e cellullare coesistono bene, il PC si disconnette sempre quando c'è un'altro dispositivo connesso, che si connetta prima o dopo poco importa.
 
#14
Comunque se possibile vorrei provare a risolvere anche un'altro problema che ho da molto tempo. Quando al router sono connesso solo col PC va tutto bene, ma in caso mi connetto anche col cellulare o con l'xbox la connessione si toglie. Mentre Xbox e cellullare coesistono bene, il PC si disconnette sempre quando c'è un'altro dispositivo connesso, che si connetta prima o dopo poco importa.
Ottieni qualche errore o si disconnette e basta?
 
Top Bottom