Niente immagini sul sito

#1
Salve a tutti volevo segnalare un mio problema: da qualche giorno non riesco più a visualizzare qualsiasi tipo di immagine su pokemon central wiki, nemmeno gli sprite di pkmn o oggetti vari...come posso fare? grazie
 
#3
Succede anche a me, l'unica visibile è il logo della wiki (e le pubblicità). Uso Opera 11.11 su Mac OS Tiger con immagini, plug-in e Javascript tutti attivi. Con Safari (4.1.3) funziona tutto regolarmente. Svuoto quasi sempre la cache ad ogni uscita.
 

Devil93™

More then devilish
#4
Controllate se avete dei plugin attivi che impediscono o limitino la visualizzazione delle immagini. Che io sappia (e che mi abbia mai dato qualche problema, poi risolto) ADBlock oltre a bloccarmi le pubblicità mi bloccava anche alcune immagini, magari avete installato sul browser programmi simili.
 
#5
Uso windows 7 che io sappia non ci sono plug in particolari. è successo da quando ho tentato di recuperare immagini con il programma recuva, mi ha trovato tutti gli sprite che avevo visualizzato, e da quel momento sul sito non le vedo più.
 
Ultima modifica da un moderatore:
#6
Uso windows 7 che io sappia non ci sono plug in particolari. è successo da quando ho tentato di recuperare immagini con il programma recuva, mi ha trovato tutti gli sprite che avevo visualizzato e da lì sul sito non le vedevo più.
Sarebbe più utile conoscere il browser :)

Comunque a me tutto pulito, sia con Chrome sia con Mozilla, con AdBlock ( scusa gika se non ti faccio fare i big money xD )
 
Ultima modifica da un moderatore:

CiaobyDany

Gli @dmin sono delle brutte perso
Wiki
#10
Nessun problema con le immagini, a parte alcune gif animate che con Chrome vengono visualizzate statiche, ma tanto basta usare Opera e tutti i problemi vengono risolti *si prepara alla bufera*
 
#13
Tenendo Javascript disattivato le immagini si vedono regolarmente, forse c'è qualcosa che interferisce?

(Non posso aggiornare oltre la 11.11, sistema operativo troppo vecchio.)
 
#14
Tenendo Javascript disattivato le immagini si vedono regolarmente, forse c'è qualcosa che interferisce?

(Non posso aggiornare oltre la 11.11, sistema operativo troppo vecchio.)
dovrebbe essere il plugin "mirage" di cloudflare che carica e ridimensiona le immagini via javascript.  adesso segnalo che con il tuo browser non funziona, così magari lo disabilitano per quella versione.
 
Ultima modifica da un moderatore:

Snorlite

3D Platformer guy
Wiki
#17
comunque a questo proposito sarebbe il caso di convertire le apng in gif animate.  (non se n'era già discusso?)
Sì, molte apng sono state già convertite in gif, non tutte però. E' possibile visualizzare l'elenco di tutte le apng del wiki?
 
Ultima modifica da un moderatore:

CiaobyDany

Gli @dmin sono delle brutte perso
Wiki
#18
In effetti era un apng, .Felix. aveva sbagliato a caricare due sprite e gli avevo già detto come fare a sistemarli, quindi penso che quelli siano a posto

:-)
 

Greninja

Campione di kalos
#19
anche io ho lo stesso problema, sistema operativo windows 7 starter, browser firefox 23.0.1.0, se uso opera le immagini vengono visualizzate correttamente, i plugin sono a posto e tutti attivi
 
Top Bottom