problema xploder

Darkmaster

Zoidberg
sentite:

il mio xploder ha un problema. quando accendo compare la scritta "game boy" ma  sotto non c'è la scritta "nintendo" e il gioco non parte. sapete se si può rimiediare?

grazie in anticipo
 

Lord Bel

prof Tarassaco Tassofrasso
Mod
Uhm, a me faceva così quando inserivo male la cartuccia:

Beh, controlla che sia tutto spinto bene fino in fondo [premi pure con forza, non si rompe]. Sappi che da me funzionava benissimo sul GBA, mentre su GBA SP mi dava qualche problema, di quelli da te citati.
 

Steph

Great Teacher
Mod
Non è un problema... è comune nell'XPloder (o almeno in certe versioni...), basta o provare a premere con forza la cartuccia come dice lorbel oppure togliere cartuccia e XPloder e soffiarci dentro (soffiarci, non sputarci...). Poi prova a spegnere/riaccendere un po' di volte.

Piuttosto ho notato che non riesco ad usare l'XPloder con RF/VF/S... probabilmente hanno aumentato la protezione delle cartucce... razzo...
 

Lord Bel

prof Tarassaco Tassofrasso
Mod
~IRDG~ ha scritto:
Piuttosto ho notato che non riesco ad usare l'XPloder con RF/VF/S... probabilmente hanno aumentato la protezione delle cartucce... razzo...
Uhm, io non ho avuto problemi con queste cartuccie °_°Non credo abbiano aumentato la Protezione °_° [d'altronde, sono solo righe di codice, e l'X-Ploder, modificando la RAM, le può cambiare a piacimento] e non può esistere una protezione contro un attacco Hardware.

Non so come spiegarmi... è come uno che crea un programma contro gli Hacker per difendere un computer, poi arriva il vicino di casa con il martello e lo smonta, ruba l'HD e scappa. Beh, direi che il programma di protezione non è servito contro il martello... non credi? Il discorso è molto simile.

In definitiva, non puoi creare una protezione Software contro un marchingegno che modifica la RAM.

Anche se non saprei spiegarmi le difficoltà che hai avuto con quelle cartuccie: io sono riuscito ad utilizzarle tranquillamente 0_o
 

Steph

Great Teacher
Mod
Eppure te l'assicuro. Non riesco a inserire codici né in Smeraldo né in RF/VF... Per inserirli sono costretto a mettere R/Z e poi a cambiare le cartucce (ovviamente quando è spento). In ogni caso anche dopo aver scambiato, certe volte non va lo stesso...
 

Darkmaster

Zoidberg
no no la cartuccia e l'xploder l'ho inserita bene e ci ho soffiato e non sputato un po' di volte ma non parte lo stesso. :D ;
 

Lord Bel

prof Tarassaco Tassofrasso
Mod
Darkmaster ha scritto:
Non so se hai letto questa pagina, nella quale è scritta questa piccola nota:

3)  Postate messaggi sensati e non esagerate nell'uso delle funzioni. Non scrivete un intero post in maiuscolo (in internet è equivalente ad urlare), utilizzate con senso della misura faccine e codici. I messaggi di sole faccine sono inutili alla discussione.
Comunque, se è così, ci sono due possibili cause:

  • L'X-Ploder ha dei problemi tecnici, in questo caso contattare il proprio rivenditore [se si è ancora in possesso dello scontrino fiscale]
  • Tu hai dei problemi tecnici, e sbagli qualcosa nel mettere la cartuccia o inserire correttamente il tutto.

Più di così, non so che dirti.
 

Darkmaster

Zoidberg
grazie ma non sono uno n00b e so mettere la cartuccia e dopo aver speso 54 euro e averli buttati al vento è normale disperarsi così. :D ;
 

-=Mew2=-

Zoidberg
Lorbel ha scritto:
[...] mentre su GBA SP mi dava qualche problema, di quelli da te citati.
Cito Lorbel per farti notare che non hai specificato né la versione del tuo Xploder Advance né il tipo di GBA che stavi utilizzando. So per esperienza che l'Xploder Advance, come già detto da Lorbel, può dare problemi con il GBA SP e a volte non funzionare proprio. Esiste comunque una versione dell'Xploder apposita chiamata Xploder Advance SP che dovrebbe garantire la massima compatibilità con quest'ultimo.
 

Steph

Great Teacher
Mod
-=Mew2=- ha scritto:
Cito Lorbel per farti notare che non hai specificato né la versione del tuo Xploder Advance né il tipo di GBA che stavi utilizzando. So per esperienza che l'Xploder Advance, come già detto da Lorbel, può dare problemi con il GBA SP e a volte non funzionare proprio. Esiste comunque una versione dell'Xploder apposita chiamata Xploder Advance SP che dovrebbe garantire la massima compatibilità con quest'ultimo.
Io ho la versione SP (va anche sul gba normale cmq) eppure non vuole proprio collaborare con RF/VF/S... uff...
 

Darkmaster

Zoidberg
Cito Lorbel per farti notare che non hai specificato né la versione del tuo Xploder Advance né il tipo di GBA che stavi utilizzando. So per esperienza che l'Xploder Advance, come già detto da Lorbel, può dare problemi con il GBA SP e a volte non funzionare proprio. Esiste comunque una versione dell'Xploder apposita chiamata Xploder Advance SP che dovrebbe garantire la massima compatibilità con quest'ultimo.

io la versione usb per gba sp e l'ho provato sia sul gba che sull'sp. ma non va. ho anche provato su altri giochi ma non pare volere partre...

grazie a tutti anche a lorbel e scusate se ho esagerato :D ;
 
Top Bottom